12.04 64位下安装inode的问题,求助

回复
zPing
帖子: 1
注册时间: 2013-04-10 9:39
系统: win8
送出感谢: 0
接收感谢: 0

12.04 64位下安装inode的问题,求助

#1

帖子 zPing » 2013-04-13 0:37

按照学校给的安装教程按部就班地安装完inode后,双击和终端输入./iNodeClient.sh均无果,于是上网找教程。
主要参照了两个教程
viewtopic.php?p=2954448
http://wenku.baidu.com/view/c6411974027 ... 73856.html
重装了教程1中的iNode 后,输入

代码: 全选

apt-get install ia32-libs 
然后再进入iNode的安装目录,输入

代码: 全选

./iNodeClient.sh
提示error while loading shared libraries: libjpeg.so.62: cannot open shared object file: No such file or directory
然后输入命令

代码: 全选

sudo ln -s/usr/lib/i386-linux-gnu/libjpeg.so.8 /usr/lib/i386-linux-gnu/libjpeg.so.62
然后再输入

代码: 全选

./iNodeClient.sh
居然成功打开了inode界面,于是,各种问题出现了。
(1).每次用终端打开inode都会显示:
2013-04-12 20-23-15的屏幕截图.png
(2).创建好iNode的链接后进行连接,总共出现了以下三种情况,现在尚未找到它们出现的规律
2013-04-10 00-21-00的屏幕截图.png
有提示start801.x.png
2013-04-10 09-47-02的屏幕截图.png
(3).无论出现上面的哪种情况,都还是上不了网(静态ip网关什么的都已经设置好了)

(4).然后更奇怪的一幕发生了,点击网络里的“自动以太网”之后会有1-2秒可以上网的,然后就不可以了,而且这种方法试过两三次之后也失效了。

(5).终于有一天开机后,连接inode,出现了上图的情况,也就是“No request for security check.”的那种。居然可以上网了!但(1)中的问题还是存在。天真的我以为终于可以在ubuntu里上校园网了,弄好了搜狗代理,还准备分享一下成功经验。但第二次开机后晴天霹雳,一切恢复(1)到(4)中的各种问题。

(6).另外有个问题,用终端输入命令来打开inode之后,关掉终端时会提示有进程正在运行,关闭终端会杀死进程.inode是要一直开着终端吗。

(7).最后请教下,每次开机后,每隔一段时间就会弹出一个提示框,说检测到系统程序有问题,问我要不要打小报告。怎么回事。
2013-04-12 20-15-14的屏幕截图.png
2013-04-12 20-15-14的屏幕截图.png (25.34 KiB) 查看 3286 次
本人菜鸟一个,希望了解这些问题的高手给点建议,先谢过!
头像
hceasy
论坛版主
帖子: 5982
注册时间: 2010-04-17 18:51
系统: W10
送出感谢: 1 次
接收感谢: 2 次

Re: 12.04 64位下安装inode的问题,求助

#2

帖子 hceasy » 2013-04-18 12:13

图片
这个是连接成功的。
回复

回到 “校园网拨号”