当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]wubi安装问题,请求帮助!
帖子发表于 : 2008-04-26 20:31 

注册: 2008-04-22 21:57
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
先说说我的安装环境:vista sp1和xp sp3.
我分别在这两个系统下,用wubi安装ubuntu,进入ubuntu界面后发现问题如下:
1、无法全面中文化,“应用程序”“位置”“系统”标题栏等都是英文,汉化部分很少,绝大多数界面都是英文,即使在语言支持里设置了“汉语”重启后依然如故。
2、显卡驱动不能安装,在19宽屏上只能是800*600@60的效果,无法开启3D等功能,界面不堪入目。
3、还有一次,在惠普TX1106笔记本 vista sp1,只有一个分区C盘下安装,在提示“安装成功”时立马死机,根本安装不下去,也无法自启动,只好硬启,不知何故。
从昨天到今天我整整安装了不下十次,结果反复出现以上情况,我怀疑是不是与升级了XP SP3和vista sp1的原因?请此界高手解答,不胜感谢!!
注:vista 是家庭高级版,不是Vista Enterprise/Ultimate版。


最后由 gongtao8888 编辑于 2008-04-26 20:35,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-26 20:34 
头像

注册: 2007-12-31 14:57
帖子: 1097
送出感谢: 0 次
接收感谢: 1
1.换源,下载语言包
2.在受限驱动管理器哪里启用了没有?
3.有此可能


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-26 20:35 
头像

注册: 2007-05-20 18:44
帖子: 438
地址: 唐山,河北,中国
送出感谢: 0 次
接收感谢: 1
1、那是中文支持。可以在language support里面选chinese
2、那不是wubi的问题,是驱动呀,驱动!
3、不知道。


_________________
我逗无了奈了……
HP的本跑ubuntu还得把我折腾死。
显卡、无线/有线网卡、声卡、键盘……
代码:
while :
do
  work_hard
done


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-26 20:46 

注册: 2008-04-22 21:57
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
请问二楼,换源是这个吗?
sudo apt-get insall language-pack-gnome-zh-base language-pack-gnome-zh。
请问三楼,如何加载显卡驱动啊?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-26 20:49 
头像

注册: 2007-12-31 14:57
帖子: 1097
送出感谢: 0 次
接收感谢: 1
gongtao8888 写道:
请问二楼,换源是这个吗?
sudo apt-get insall language-pack-gnome-zh-base language-pack-gnome-zh。
请问三楼,如何加载显卡驱动啊?

看快速设置指南


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译