当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]用wubi自动下载ubuntu,而不是用已下载的ISO
帖子发表于 : 2008-04-27 11:14 

注册: 2008-04-27 10:59
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
下了一个ISO(714M),内含wubi,用虚拟光驱打开,使用install in windows,连在网上,没有creating image,而是下载一个699M的安装软件,需要20多小时,抓狂了
解压wubi,和ISO文件在一个根目录下,没有用
用下的iso替换,没有用
wubi有版本要求吗,但是wubi是在下载的ISO里的,应该傻瓜操作才对
看了网上的很多贴,没有用,还是没有creating image,只是下载安装软件,帮帮忙啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-27 11:18 

注册: 2005-09-17 9:55
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
不知道是不是你解压iso造成的,不过我从官网上下载了wubi后放在了与ubuntu8.05 iso同一个文件夹下就安装成功了,很好用。
你可以再从新试一下。
另外wubi开始联网的时候你不要让他联网就是了。大不了拔掉网线嘛


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-27 11:31 

注册: 2008-04-27 10:59
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
不联网的话装不起来吧,谢谢楼上的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-27 11:34 
头像

注册: 2007-09-29 7:36
帖子: 416
送出感谢: 0 次
接收感谢: 0 次
不联网装的起来的 好似不用放到根目录下


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-27 11:40 

注册: 2007-05-12 17:46
帖子: 62
地址: 暗夜
送出感谢: 0 次
接收感谢: 0 次
wrocky 写道:
不联网的话装不起来吧,谢谢楼上的

可以不用联网就安装。只要把iso文件放好就行了,。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-27 11:43 

注册: 2005-09-17 9:55
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
不用联网的,装的很快的。
我就是拔掉网线装的。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-28 4:26 

注册: 2008-05-28 4:24
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是同样的问题,不联网不能装,联网了就非要下载那个699M的东西。真是气死了。我用的是官方的那个ISO,还试过cdimage上的那个build everyday的ISO,也是不行。

抓狂暴走中。。。。。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-28 9:25 
头像

注册: 2008-05-10 9:53
帖子: 752
送出感谢: 0 次
接收感谢: 1
用这个试下http://forum.ubuntu.org.cn/download.php?id=33991
把iso和它放在同一目录,iso名字标准就行了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-29 5:17 

注册: 2008-05-28 4:24
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
没有用啊。还是顽固地要去下载。用--debug观察wubi的运行过程,发现其实他是有设置到首先尝试使用硬盘上的ISO文件的,但是就是不用,偏要下载。实在是不能理解。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-29 8:07 
头像

注册: 2008-05-10 9:53
帖子: 752
送出感谢: 0 次
接收感谢: 1
文件名不标准?他自动下载的是什么文件名的iso?你就把你本地那个iso改成一样的文件名。
i386的就下面这几个了吧,随便改一个,装吧。
ubuntu-8.04-dvd-i386.iso
ubuntu-8.04-desktop-i386.iso
kubuntu-8.04-desktop-i386.iso
xubuntu-8.04-desktop-i386.iso


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-29 8:22 
头像

注册: 2007-12-31 14:57
帖子: 1097
送出感谢: 0 次
接收感谢: 1
真的是官方ISO吗?官方的iso是699.1M,而你的ISO是714M(刻碟都要超刻了),小心给人动过手脚哦。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-29 8:54 
头像

注册: 2008-03-09 19:21
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
看下10楼20sanguo的内容,确保文件名正确,然后确保wubi和iso镜像放在同一目录下,然后就可以开始了,如果名字不正确的话,可能就会出现你这种情况吧,个人猜测 :shock:


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-29 22:51 

注册: 2008-05-28 10:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
解决没有,我也遇到相同的问题,是通过www.ubuntu.org.cn提供的链接得到的ISO,我想是不是这个ISO把wubi和umenu.exe什么都做进去了,所以显得比正常的ISO大(715M),同时wubi校验时也不能正确校验,才启动网络下载的??我想试着下一个纯ubuntu的ISO和一个wubi.exe试试。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-06-01 20:18 

注册: 2008-05-28 10:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
应该是没有下载校验文件的问题,如果下载了.metalink,.list等文件后,不会出现


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-06-01 20:59 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
拔掉网线


_________________
引用:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译