[问题]wubi安装中。。upper memory。。。的问题!!

Windows based Ubuntu Installer 讨论
回复
my700m
帖子: 5
注册时间: 2007-04-25 0:05
来自: nanjing
送出感谢: 0
接收感谢: 0

[问题]wubi安装中。。upper memory。。。的问题!!

#1

帖子 my700m » 2008-04-29 15:05

本人DELL本,XP SP3中文系统,全NTFS分区!1.25G(1G+256MB)内存,下载的8.04 ISO文件,虚拟光驱DT加载,选择inside in wondows安装,XP在C盘,所以把Ubuntu安装在D盘(空间足够)。然后重启后出现。。。upper memory。。。

难道是8.04不支持双通道?以前7.04安装完美啊。

请高手指教这个wubi安装的问题,因为不喜欢另分区用光盘安装和硬盘安装。
my700m
帖子: 5
注册时间: 2007-04-25 0:05
来自: nanjing
送出感谢: 0
接收感谢: 0

#2

帖子 my700m » 2008-04-29 15:36

难道没有人知道怎么回事?顶一下
qinhong1984
帖子: 11
注册时间: 2008-02-04 19:52
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 qinhong1984 » 2008-04-29 17:05

我也遇到了同样的问题,觉得很奇怪啊,为什么软件的兼容性就是上不去呢,用ubuntu是很折腾人的,现在很乐于被折腾,不过折腾完了也就没兴趣了。
my700m
帖子: 5
注册时间: 2007-04-25 0:05
来自: nanjing
送出感谢: 0
接收感谢: 0

#4

帖子 my700m » 2008-04-29 21:13

我觉得应该不是软件兼容性的问题,因为我装7.04和7.10都好好的呀
头像
apn
帖子: 362
注册时间: 2007-05-06 21:17
送出感谢: 0
接收感谢: 0

#5

帖子 apn » 2008-04-30 18:20

参考官方论坛的这个帖:
http://ubuntuforums.org/showthread.php?t=766776
小乔
帖子: 4
注册时间: 2008-04-22 11:10
送出感谢: 0
接收感谢: 0

#6

帖子 小乔 » 2008-04-30 20:51

我用DT加载了Xuduntu可双击umenu进入点击win安装可在wubi时提示“您至少需要256MB的内存来运行安装程序。~~~~~大家可以帮帮我么???~~~~谢谢~~~
头像
apn
帖子: 362
注册时间: 2007-05-06 21:17
送出感谢: 0
接收感谢: 0

#7

帖子 apn » 2008-05-01 21:51

很简单,买根内存不就结了,话说现在内存又不贵~
my700m
帖子: 5
注册时间: 2007-04-25 0:05
来自: nanjing
送出感谢: 0
接收感谢: 0

#8

帖子 my700m » 2008-05-12 16:54

晕,没人知道?
idarkness
帖子: 52
注册时间: 2007-09-06 16:42
送出感谢: 0
接收感谢: 0

Re: [问题]wubi安装中。。upper memory。。。的问题!!

#9

帖子 idarkness » 2008-05-12 16:58

my700m 写了:本人DELL本,XP SP3中文系统,全NTFS分区!1.25G(1G+256MB)内存,下载的8.04 ISO文件,虚拟光驱DT加载,选择inside in wondows安装,XP在C盘,所以把Ubuntu安装在D盘(空间足够)。然后重启后出现。。。upper memory。。。

难道是8.04不支持双通道?以前7.04安装完美啊。

请高手指教这个wubi安装的问题,因为不喜欢另分区用光盘安装和硬盘安装。

是你ntfs的关系吧?
转到fat32试试看~
my700m
帖子: 5
注册时间: 2007-04-25 0:05
来自: nanjing
送出感谢: 0
接收感谢: 0

Re: [问题]wubi安装中。。upper memory。。。的问题!!

#10

帖子 my700m » 2008-05-12 17:48

idarkness 写了:
my700m 写了:本人DELL本,XP SP3中文系统,全NTFS分区!1.25G(1G+256MB)内存,下载的8.04 ISO文件,虚拟光驱DT加载,选择inside in wondows安装,XP在C盘,所以把Ubuntu安装在D盘(空间足够)。然后重启后出现。。。upper memory。。。

难道是8.04不支持双通道?以前7.04安装完美啊。

请高手指教这个wubi安装的问题,因为不喜欢另分区用光盘安装和硬盘安装。

是你ntfs的关系吧?
转到fat32试试看~
试过了 没有用。。。
grdxyxy
帖子: 229
注册时间: 2007-07-14 22:39
送出感谢: 0
接收感谢: 0

#11

帖子 grdxyxy » 2008-05-12 19:32

不可能是双通道的问题。
楼主可以试试用grub4dos引导硬盘安装。
偶今天下午就是这样装的。
king4678
帖子: 5
注册时间: 2008-06-19 10:26
送出感谢: 0
接收感谢: 0

#12

帖子 king4678 » 2008-07-10 16:15

我也遇到类似情况,看过论坛所有这些信息还是么有找到原因
回复

回到 “Wubi安装讨论”