当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 重装windows后如何恢复wubi安装的ubuntu?
帖子发表于 : 2008-05-01 19:31 

注册: 2008-02-05 19:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
:?: :?: :?:
如题。。。。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-01 20:36 

注册: 2008-02-05 19:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
可以用光盘恢复吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-01 21:25 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
没有用过哈,不过根据我对wubi原理的理解,自己改c:\boot.ini应该就可以了。

其实如果之前备份了c:\boot.ini ,直接恢复这一个文件就行。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-01 22:00 

注册: 2005-09-28 9:03
帖子: 243
送出感谢: 0 次
接收感谢: 0 次
理论上,除非你把C盘格式化了,否则重装windows不会影响wubi安装的ubuntu,


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-02 16:36 

注册: 2008-02-04 20:45
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
但是当多数情况下,重装系统就意味着格了C盘,怎么办?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-03 1:42 
头像

注册: 2007-12-17 19:04
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我也遇到这问题了,最近刚重装了 vista,结果用 wubi 安装的 ubuntu 不知道如何回复,如果是光盘安装的话倒是知道。。。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-03 9:57 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
利用wubi在安装一次,等到重启电脑后就不装了。这个时候boot.ini应该写好了~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-04 7:18 
头像

注册: 2008-03-17 17:47
帖子: 271
送出感谢: 0 次
接收感谢: 0 次
之前C盘根目录下的wubildr和wubildr.mbr文件备份了么?如果没备份用easyrecover找一下,如果找到了就还原出来复制到C盘根目录,然后编辑C盘根目录下的boot.ini文件,在后面加上 c:\grldr="ubuntu" 保存后重启就可以了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-07 20:54 
头像

注册: 2007-12-17 19:04
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
Vista 下没有boot.ini文件啊~~


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-08 21:08 

注册: 2008-05-02 16:42
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
只要有原来的wubildr 和 wubildr.mbr就好了,在boot.ini里加一行c:\grldr="ubuntu" 就可以了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-08 21:23 
头像

注册: 2006-05-13 14:00
帖子: 338
送出感谢: 0 次
接收感谢: 0 次
wubildr 和 wubildr.mbr 安装好的时候就在我的安装盘里面自动备份了,然后只要备份一下boot.ini就ok啦


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-07-03 21:18 

注册: 2006-04-03 14:33
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的也是这种情况,先试一试


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-07-03 21:46 

注册: 2006-04-03 14:33
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
试了不行


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-07-03 22:16 

注册: 2006-04-03 14:33
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
应该是 c:\wubildr.mbr="Ubuntu"
可以引导了,但出现了BUSY BOX,如何处理


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-07-03 22:33 
头像

注册: 2008-05-10 9:53
帖子: 752
送出感谢: 0 次
接收感谢: 1
cjguo 写道:
应该是 c:\wubildr.mbr="Ubuntu"
可以引导了,但出现了BUSY BOX,如何处理

老兄啊,06年注册的,不发帖,看也出茧子了吧。搜uuid /dev/sda


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译