当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : WUBI失败~DVD安装失败~CD安装也失败~ 没心情吃饭了
帖子发表于 : 2008-05-06 14:36 

注册: 2008-05-06 14:27
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
本本是三星Q70.. 就是大众的主流配置.. 965的芯片组..集成GMA3000显卡..

由于本人钟情KDE .. 所以安装的是Kubuntu 昨天兴高采烈下载了8.04..

但安装的时候有点傻眼~

安装的时候无法用图形模式安装. 只能以文本模式安装.. 安装完以后应该有进入图形配置吧.. 卡在进度条上死掉了.

后来想试一下用LIVECD进系统看一眼.. 结果也是在进度条的地方卡死了..

后来参照论坛里一位朋友写的按两下F6 选择上ACPI=NO 和 NOACPI两个选项..

选完以后可以用LIVECD进入系统.. 但其它的还是不行.一进就卡在进度条上..

哪位达人帮帮忙? 我的就是965主板集成的显卡.. 也不是什么非主流硬件哇...

也可Q联系我一下.. 实在着急. Q:187013030


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-12 1:25 
头像

注册: 2007-09-14 9:17
帖子: 229
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
俺还以为楼主说,谁帮你搞定,你请他吃饭呢?


_________________
俺是菜鸟中的菜鸟的菜鸟.英文它认识我,我不认识它.
请给点耐心,和详细的指点.谢谢


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-12 8:19 

注册: 2008-05-12 8:03
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我现在是无法安装,和楼主一样的问题


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-12 8:42 
头像

注册: 2007-09-14 9:17
帖子: 229
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
试下用alternate装行不行?
集成显卡有的机用desktop启动不到桌面。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-12 19:10 
头像

注册: 2007-12-17 18:07
帖子: 1285
地址: 西安
送出感谢: 1
接收感谢: 1
:roll: 祝你好运 地震都过了 系统还拿他没有办法?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-12 19:26 

注册: 2007-07-14 22:39
帖子: 229
送出感谢: 0 次
接收感谢: 0 次
没有遇到这样的问题。帮顶了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-12 21:46 

注册: 2005-10-28 3:19
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
恩,我同样遇到这样的问题,显卡是ati hd 2400,怎么都不行。还是提供一个跟以前一样的硬盘安装方法吧。快搞死我了。


_________________
有名无名,随遇而安!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-13 11:34 
头像

注册: 2007-04-11 10:39
帖子: 319
送出感谢: 0 次
接收感谢: 0 次
偶对
ACPI=NO 和 NOACPI两个选项
这2个比较感兴趣
我记得是
noapic
和acpi=no

太久了
不知道有没有记错
反正2个是不同的


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-13 12:13 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
Use safe mode: Press ESC when grub boost.

Then you will know which step it stopped.


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-17 22:00 

注册: 2008-05-14 8:48
帖子: 19
地址: 中国·重庆
送出感谢: 0 次
接收感谢: 0 次
你用镜像文件安装试试!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-17 22:35 
头像

注册: 2008-05-03 17:13
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
引用:
ACPI=NO 和 NOACPI两个选项


8楼说的有道理。建议在安装的时候进行配置,加上acpi=off noapic


_________________
Just believe the running code...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译