当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]跪求!wubi安装Ubuntu8.04,更新后就启动不了!!
帖子发表于 : 2008-05-30 22:18 

注册: 2008-05-30 20:24
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
如题!
更新后需要重启.....点重启.....就启动不了了!!
出现如下文本......
BusyBox v1.1.3(Debian1:1.1.3-5ubuntu12) Built-in shell(ash)
Enter'help'for a list of built-in commands
(initramfs)

望高人指点迷津.........


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-31 2:09 

注册: 2008-05-31 2:00
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
启动时,按esc(出时间时)。后选kernel 2.6.24-16。
问题还没完全解


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-31 10:48 
头像

注册: 2006-06-18 21:49
帖子: 517
送出感谢: 0 次
接收感谢: 0 次
个人认为这应该是wubi安装后的bug,更新内核后busybox.网上有很多busybox的解决方案对wubi安装都无效,因此建议你还是继续用16的内核,嫌每次都要esc选择太麻烦可以去/boot/grub/menu.lst把17的启动选项注释掉!!


_________________
Time waits for no man!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-31 16:43 

注册: 2008-05-30 20:24
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我今天刻碟重装了.............
现在升级一切正常..............

谢谢大家!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-31 22:03 

注册: 2008-05-28 14:42
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我也用wubi安装的ubuntu8.04,更新后启动系统出现busybox问题,按Esc,里面选项根本没有kernel 2.6.24-17,只有kernel 2.6.24-16的,所以进不去系统了现在,哭死了。又要重新安装吗?
我刻了光碟安装也会出现 busybox的问题,所以只能用wubi安装,但是现在更新过后又出现问题,郁闷死了
我该怎么办呢?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-01 9:05 

注册: 2008-06-01 9:02
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
升级内核到2.6.24-17,重启后进不了系统,进入initramfs提示符。重启回到winxp,进入ubuntu\disks\boot把 2.6.24-17内核删了。重启进ubuntu出现数子后按esc选择内核,选择2.6.24-16就可以进入,之后修改/boot/grub /menu.lst文件 ,即sudo gedit /boot/grub/menu.lst。找到## ## End Default Options ##,把2.6.24-17删了。(注意:前面回xp的步,可能不需要。因为我是这样办的,就这么写了。)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-01 11:00 

注册: 2007-12-21 8:14
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
最后用文本方式安装


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-01 11:27 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
wubi很多bug的


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-01 12:35 

注册: 2008-05-28 14:42
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
zhyma 写道:
升级内核到2.6.24-17,重启后进不了系统,进入initramfs提示符。重启回到winxp,进入ubuntu\disks\boot把 2.6.24-17内核删了。重启进ubuntu出现数子后按esc选择内核,选择2.6.24-16就可以进入,之后修改/boot/grub /menu.lst文件 ,即sudo gedit /boot/grub/menu.lst。找到## ## End Default Options ##,把2.6.24-17删了。(注意:前面回xp的步,可能不需要。因为我是这样办的,就这么写了。)



我刚接触linux,会的少,基本上都是按论坛的帖子一步一步照着做的,似乎我只是更新了源,然后下载升级了一些软件,就是用了sudo apt-get update和sudo apt-get upgrade命令,然后设置了中文语言,设置后自动下载了语言的东西,然后重启,就busybox了,而且xp下,看ubuntu\disks\boot,根本没有2.6.24-17的内核啊?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-02 0:45 
头像

注册: 2008-05-26 21:21
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
我一样的问题哟,哪位高手能较好的测试通过呢!
出来指点迷津!
用Esc可以选进-16内核,不知道更新的东东有没有被用?
等待~~


页首
 用户资料  
 
11 楼 
 文章标题 : 正好我也遇到了这个问题
帖子发表于 : 2008-08-22 17:40 

注册: 2005-11-02 13:13
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我是 wubi 安装到 NTFS 的,查看了错误信息,差不多,也是root没法mount,然后提到了一个fuse module没有。
解决方法如下:
a)使用旧的内核启动 (启动的时候按 ESC键可以选内核)
b)添加 fuse 到 /etc/initramfs-tools/modules

代码:
sudo gedit /etc/initramfs-tools/modules

c)执行: sudo update-initramfs -c -k 2.6.24-19-generic

代码:
sudo update-initramfs -c -k 2.6.24-19-generic

这里我更新到的内核版本是 2.6.24-19-generic,可以按照自己更新的版本相应修改

另外,如果安装在 fat32 分区不行,解决方法也类似

a)使用旧的内核启动 (启动的时候按 ESC键可以选内核)
b)添加 vfat 到 /etc/initramfs-tools/modules
代码:
sudo gedit /etc/initramfs-tools/modules

c)执行: sudo update-initramfs -c -k 2.6.24-19-generic

代码:
sudo update-initramfs -c -k 2.6.24-19-generic


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [问题]跪求!wubi安装Ubuntu8.04,更新后就启动不了!!
帖子发表于 : 2009-01-14 19:13 

注册: 2009-01-09 8:28
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
我是用wubi装的提示重启后,就进入了initramfs,我也按过esc但是是乱码,我就依次都试了,都不行,网上说删掉内核或者删去menu.lst,将menu.lst~改为munu.lst,但是,我还没有装完,这些文件夹里都是空的,就没有这些东西。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译