当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用wubi装8.04后在xp下把wubi卸载了,怎么恢复???
帖子发表于 : 2008-06-01 21:14 

注册: 2006-07-25 15:02
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
问题如题,以前的wubi装过了第一次回到xp界面会提示卸载的,这次没提示,我也想当然的把wubi给手动卸载了,结果进不去ubuntu,启动项还有,
我重写了boot.ini,加了c:\wubildr.mbr="Ubuntu",wubildr.mbr和wubildr.exe也放到c盘下了。
重启提示我find --set-root --ignore-floppies /ubuntu/install/boot/vmlinuz error 15: File not found,
从iso中提取了casper下的vmlinuz和initrd.gz放到安装分区的/install/boot目录,提示error1:filename must be eithor absolute pathname or blocklist
继续不下去了,没有线索了,不行就重装了,各位老大,救命吧!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-02 14:42 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
你把WUBI卸载了,
同时也就把UBUNTU给卸载了,
当然就进不去ubuntu了.
重装吧!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-02 22:33 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
同意


_________________
引用:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-03 8:29 

注册: 2006-07-25 15:02
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
明白了,我选的是install inside windows,失败
系统重装中……


页首
 用户资料  
 
5 楼 
 文章标题 : 借你的地盘一用,问个其他的问题
帖子发表于 : 2008-06-03 11:28 

注册: 2008-05-28 10:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
使用wubi硬盘安装8.04是否有办法安装在自定义的分区上?难道wubi只支持安装到文件分区上吗?它居然不让选择根分区,真是郁闷!!


页首
 用户资料  
 
6 楼 
 文章标题 : 回5楼
帖子发表于 : 2008-06-03 21:18 
头像

注册: 2008-05-25 9:53
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
再用wibi安装时选光盘启动,打开捉面上的"安装"旧可以了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译