[问题]Wubi安装8.04.1的问题

Windows based Ubuntu Installer 讨论
回复
Jerrysun
帖子: 8
注册时间: 2008-07-05 13:11
送出感谢: 0
接收感谢: 0

[问题]Wubi安装8.04.1的问题

#1

帖子 Jerrysun » 2008-07-05 13:17

用8.04.1里自带的wubi安装,出现以下问题.

1:网络无法连接,之前的8.04版本可以正常连接.
2:重新回到XP下,无法通过wubi卸载,也无法从windows控制面板里删除.

请教各位是什么原因?谢谢.
Jerrysun
帖子: 8
注册时间: 2008-07-05 13:11
送出感谢: 0
接收感谢: 0

#2

帖子 Jerrysun » 2008-07-05 15:00

没有人遇到这个问题吗?
Nature-G
帖子: 8
注册时间: 2008-07-08 15:49
送出感谢: 0
接收感谢: 0

#3

帖子 Nature-G » 2008-07-08 16:13

我这几天也在弄这个,就是上不了网啊。。也无法从windows上的uninstall把它卸载。。。
不知道什么原因~~
firelurker
帖子: 7
注册时间: 2008-07-09 9:18
送出感谢: 0
接收感谢: 0

#4

帖子 firelurker » 2008-07-09 9:25

我昨天刚装的 8.04.1 没发现你说的问题哦
不过我用的是无线网,不知道有线网是不是你这样的问题

在WINDOWS下删UBUNTU是可以的,我昨天装的时候装了3次(狂汗一下),因为装后,在系统监视里显示的系统版本仍然是 8.04 我以为是没装上呢,所以反复装了,但是不管怎么装,还是没那个.1 所以我放弃了

但是第一次装的时候,不知道为什么,提示我找不到XX文件,安装失败,我回到WIN下想直接重装的,结果不行,必须得删掉原先那个装一半的才能重新装。可是从控制机板里删不掉~索性我直接把安装的那个分区重格了(特意为UBUNTU空了一个20G多的分区,专门装它的),然后到控制面板中,发现UBUNTU的列项消失了~嘿嘿,这才又装的。
Jerrysun
帖子: 8
注册时间: 2008-07-05 13:11
送出感谢: 0
接收感谢: 0

#5

帖子 Jerrysun » 2008-07-11 10:47

Nature-G 写了:我这几天也在弄这个,就是上不了网啊。。也无法从windows上的uninstall把它卸载。。。
不知道什么原因~~


回Nature-G.我本来以为是下载的包有问题.结果MD5验证一切正常.症状和你相同.
Jerrysun
帖子: 8
注册时间: 2008-07-05 13:11
送出感谢: 0
接收感谢: 0

#6

帖子 Jerrysun » 2008-07-11 10:49

firelurker 写了:我昨天刚装的 8.04.1 没发现你说的问题哦
不过我用的是无线网,不知道有线网是不是你这样的问题

在WINDOWS下删UBUNTU是可以的,我昨天装的时候装了3次(狂汗一下),因为装后,在系统监视里显示的系统版本仍然是 8.04 我以为是没装上呢,所以反复装了,但是不管怎么装,还是没那个.1 所以我放弃了

但是第一次装的时候,不知道为什么,提示我找不到XX文件,安装失败,我回到WIN下想直接重装的,结果不行,必须得删掉原先那个装一半的才能重新装。可是从控制机板里删不掉~索性我直接把安装的那个分区重格了(特意为UBUNTU空了一个20G多的分区,专门装它的),然后到控制面板中,发现UBUNTU的列项消失了~嘿嘿,这才又装的。


回firelurker.我也是用无线网的.可以搜到我的网络.但是无法连接.输入密码和用户名的窗口不断跳出来.输入后无反应.
头像
keysarjan
帖子: 6
注册时间: 2008-07-10 17:07
送出感谢: 0
接收感谢: 0

#7

帖子 keysarjan » 2008-07-11 13:21

我也在自己的 20G 的分区上装了Ubuntu
回到xp一看,那个盘区不见了(可能隐藏了), 我现在要卸载它 重新装 ,但是不知道怎样卸载。
有没有办法 在xp下把那个隐藏的盘区恢复过来?
Jerrysun
帖子: 8
注册时间: 2008-07-05 13:11
送出感谢: 0
接收感谢: 0

#8

帖子 Jerrysun » 2008-07-11 17:35

keysarjan 写了:我也在自己的 20G 的分区上装了Ubuntu
回到xp一看,那个盘区不见了(可能隐藏了), 我现在要卸载它 重新装 ,但是不知道怎样卸载。
有没有办法 在xp下把那个隐藏的盘区恢复过来?


1 重新去下一个wubi.然后双击.
2 在控制面板 添加删除程序 内卸载
3 直接删除.修改C盘boot.ini项.

在XP文件夹选项里选择显示所有文件夹,去掉保护系统文件夹.
头像
162019444
帖子: 234
注册时间: 2008-02-22 13:46
送出感谢: 0
接收感谢: 0

#9

帖子 162019444 » 2008-07-18 20:51

我也遇到了楼主说滴问题 以前装的很好咧

但是最近不行了 也不晓得是么回事情
回复

回到 “Wubi安装讨论”