当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]急!WUBI下安装Ubuntu遇Busybox(重开一贴)
帖子发表于 : 2008-07-20 1:55 

注册: 2008-07-12 23:51
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
续前贴。
遇Busybox,找Wiki,发现Wiki相关全文内容是:
The Ubuntu splash screen loads for awhile then exits to a BusyBox/(initramfs) prompt.
Reboot and hit Esc when prompted to enter the boot menu. Hit 'e' to edit the first line. Next select the second line and hit 'e' again. Input 'irqpoll' towards the end of the bootline. Then hit 'enter' and then 'b' to boot.

按提示,启动按ESC,选单第一项按E,第二项按E然后在尾部填入irqpool,然后回车并按B,重启后还是卡在Busybox过不去。

本来未更新软件包前完全正常的。都进论坛回过贴了。一更新成这样了,急等。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-20 2:08 

注册: 2008-07-12 23:51
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
https://bugs.launchpad.net/wubi/+bug/236307
刚才读了上面的文章,发现此人与我完全相似,同样是XP下Wubi装的,同样当时能用,同样是更新后导致停在Busybox,但他只是报了Bug,没有提出解决办法。难道让我重装????
我已经折腾到半夜,没劲重装了。我想在现有基础上弄个解决办法。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-20 2:32 

注册: 2008-07-12 23:51
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
https://bugs.launchpad.net/wubi/+bug/236307
按此贴的内容,去掉Boot后面的Quiet Spalsh,看到No init Found 的提示。按Ubuntu提示的加入bootarg,启动不进入Busybox,也进不了桌面,只有光标闪烁在左上角的屏幕中。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]急!WUBI下安装Ubuntu遇Busybox(重开一贴)
帖子发表于 : 2008-11-01 14:21 

注册: 2008-10-31 21:59
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我也遇到了这个麻烦,找了好半天没找到能用的,但是有一条线索是和软驱有关(安装程序老是没事自己读软驱玩),于是我把软驱拔了,问题就解决了。
你也试试看

希望哪位高人给出个合理的解释。

另外,光标停留在屏幕左上角的现象我也遇到了,你耐心等一等,过一会就好了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译