当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2008-08-06 1:36 

注册: 2007-07-25 15:39
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
好久没用Ubuntu了,最近在不少电脑杂志上看到关于8.04 LTS的新闻和使用教程,于是又开始折腾了
我先用DAEMON Tools Lite挂载ubuntu-8.04.1-desktop-i386.iso,用Wubi在vista下安装,安装到一块新格式化的硬盘里,安装完后重启,选择Ubuntu以后,就出现问题了,让我插入vista的系统光盘进行修复
还有以下文字:

文件:\ubuntu\winboot\wubildr.mbr
状态:0xc000000f
信息:无法加载所选项,因为应用程序丢失或损坏

对问题的描述已经很详细了,在网上查了一下,好像没人出现过这样的问题,希望大家能帮忙解决!还是很希望继续感受Ubuntu的魅力,多谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-06 10:41 

注册: 2007-07-25 15:39
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
帖子起来~~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-06 10:48 

注册: 2008-08-05 12:15
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
不用这么复杂,载入iso后选第二项,安装完重启进入再装,就行了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-06 12:40 
头像

注册: 2008-06-11 17:02
帖子: 164
送出感谢: 0 次
接收感谢: 0 次
直接往硬盘上装多好,wubi的问题不少


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2008-09-28 11:43 

注册: 2008-09-28 11:41
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我出现了一样的问题。没法解决,暂时。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2008-09-28 11:45 

注册: 2008-09-28 11:41
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我出现了一样的问题。没法解决,暂时。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2008-09-28 18:43 

注册: 2008-09-28 11:41
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我出现了同样的问题。而且,是直接用盘装的。当时,是可以进入linux的,可是,没过两天就出现了,和你一模一样的问题。网上好像的确没有多少解决的方案。我今天又重装了一下。暂时没有问题。不知道以后会不会再出现问题。不过,这次我将winboot文件夹整个备份了。现在传给你,不知道有没有用。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2008-10-29 20:42 

注册: 2008-10-29 9:45
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我跟楼主的问题有点不一样,我使用虚拟光驱装了ubuntun之后提示重启继续安装,可是重启不了,只能是先硬关机在开机,之后启动项就有了ubuntun,选择进入之后过了一会儿就到了grub>_,光标一直闪,等很长时间都没反应。是不是还需要输入命令?什么命令?本人是第一次接触ubuntun,弄了好几天了还是没有一睹ubuntun的庐山真面目,哪位大侠教一下啊,不胜感激!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2008-10-29 20:52 
头像

注册: 2006-05-26 23:40
帖子: 357
地址: http://ubuntufans.com
送出感谢: 0 次
接收感谢: 0 次
不要用wubi,最好刻盘安装
怎么那么多人就喜欢用这问题多多的wubi了


_________________
上善若水


页首
 用户资料  
 
10 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2008-10-29 20:54 

注册: 2008-10-04 15:44
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
wewe 写道:
不要用wubi,最好刻盘安装
怎么那么多人就喜欢用这问题多多的wubi了

:em04 我用wubi没事,呵呵幸运了。。。。不过我是刻盘后用盘装的WUBI :em06 :em09


_________________
貌似是个人呀!!!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2009-03-22 12:42 

注册: 2008-10-29 15:44
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
我也是啊 可能是vista版本问题的吧


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2009-03-22 13:31 

注册: 2008-10-29 15:44
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
你们出现上面的情况可以试以下解决:

1 .在系统启动选项中是不是有好几个系统,其中Ubuntu都有两三个了 ,你一个一个的试试。提示错误的可能是你没有进入正确的系统。

2.不一定安装最高版本,有时候8.10的与vista有问题 因为很大人都是在vista windows中安装Ubuntu的。 :em11


页首
 用户资料  
 
13 楼 
 文章标题 : Re: [问题]用Wubi安装Ubuntu不行~~~
帖子发表于 : 2011-10-04 13:13 

注册: 2011-10-04 13:08
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
lz问题解决了没啊???
我的是重装win7后出现跟你一样的情况....
然后又用wubi装了次,开机出现两个ubuntu启动项,怎么回事。。 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译