当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用WUBI安装的,重启后选UBUNTU进入后乱码
帖子发表于 : 2008-08-23 21:05 

注册: 2008-08-22 20:13
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我先用虚拟光驱加载iso文件 然后运行wubi安装到F(NTFS)盘
结果重启选择启动Ubuntu 但是启动后界面乱码怎么办啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-23 21:53 
头像

注册: 2008-08-23 12:17
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
知音啊~~~ :em95


页首
 用户资料  
 
3 楼 
 文章标题 : 将ISO烧录成光盘后直接安装,不要使用wubi
帖子发表于 : 2008-08-25 17:57 
头像

注册: 2008-08-09 22:48
帖子: 443
送出感谢: 1
接收感谢: 0 次
将ISO烧录成光盘后直接安装,不要使用wubi。我以前用wubi安装的,基本上只能使用一两次,一旦update就玩完。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-26 18:16 

注册: 2008-06-22 22:47
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
帮顶下,我以前有wibi装了好多遍都没出现问题,最近出现lz一样的问题了,那个置顶的硬盘安装方法我也装不了啊,
随便选一个进的都有

BusyBox V1.1.3(Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

这些也不知咋搞,总之,现在很烦


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-27 7:30 

注册: 2008-08-22 20:13
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
看来是只能刻盘了 :?:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-27 10:45 

注册: 2008-07-07 11:37
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
楼主的情况,我想是不是还没有安装完成呢?我用wubi安装后,第一次重启也是乱码,但那时系统还没有安装完成的。你不要理会,继续,然后就会有设置时区,语言之类的,设置完成后,再重启,就ok了

这样才算装完呢,估计lz装到了半路,差点


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-27 23:09 

注册: 2008-08-22 20:13
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
是在乱码的界面继续等待??


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译