当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有用wubi安装ubuntu的朋友嘛?有没有碰到这样的问题~
帖子发表于 : 2008-10-22 0:46 

注册: 2008-10-11 20:39
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
用wubi安装了ubuntu,安装的空间大小是3G~~(安装空间太小?)
安装完毕重新启动的时候进入ubuntu,提示“没有定义根文件系统,请回到分区菜单以修正此错误”。按OK会反复跳出~~没想法了~~

进windows像把他卸载了重新安装,在控制面板里点卸载居然没反应。进安装ubuntu的文件夹,点“Uninstall-Ubuntu”,也是一点反应没有...

难道wubi真的不成熟呀~~看了网上提供的其他的卸载方法~~貌似删掉了文件夹还会丢磁盘空间~~要格盘才能搞定~~

有遇上相同问题的朋友嘛~~你们怎么解决的呀
或者提供一下碰到“没有定义根文件系统,请回到分区菜单以修正此错误”的问题怎么解决呀


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有用wubi安装ubuntu的朋友嘛?有没有碰到这样的问题~
帖子发表于 : 2008-10-22 2:21 

注册: 2008-10-11 20:39
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
又找了台电脑试了下~~ms“没有定义根文件系统,请回到分区菜单以修正此错误”是应该安装的空间不够~~选5GB就一切正常~


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有用wubi安装ubuntu的朋友嘛?有没有碰到这样的问题~
帖子发表于 : 2008-10-22 9:14 

注册: 2008-09-05 11:52
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
没遇到过这种情况,不过应该是空间不够吧~ 现在觉得wubi虽然已经很好了,但还是安装在ext3上比较安心~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有用wubi安装ubuntu的朋友嘛?有没有碰到这样的问题~
帖子发表于 : 2008-11-01 18:22 

注册: 2008-11-01 12:59
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也遇到这种情况 8.10 8.04都是个问题,弄了一下午。重装无数次都是一样


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有用wubi安装ubuntu的朋友嘛?有没有碰到这样的问题~
帖子发表于 : 2008-12-02 9:34 

注册: 2008-12-01 20:39
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
绝对不是空间小的原因。我装的时候分配了15G的空间,也出现和楼主相同的问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译