请教:为什么用wubi装8.10时,它还要下载600多M的安装包?(已解决)

Windows based Ubuntu Installer 讨论
回复
meggiegao
帖子: 8
注册时间: 2008-10-27 14:07
送出感谢: 0
接收感谢: 0

请教:为什么用wubi装8.10时,它还要下载600多M的安装包?(已解决)

#1

帖子 meggiegao » 2008-10-31 10:19

我用的是iso包里面自带的wubi,但安装时它仍然要下载完整的安装文件,这个很不理解呀,
在网上找了有人说把网断开,但断网后它会提示未连接到网上,需要连接,如果不连接点取消,就会退出安装
请问这个如何解决呢?

PS:镜像里自带的wubi确实不好用
我从http://wubi-installer.org/重新下载了一个最新版的,正在安装就没问题了
上次由 meggiegao 在 2008-10-31 10:35,总共编辑 1 次。
头像
440440
帖子: 79
注册时间: 2008-10-21 12:14
送出感谢: 0
接收感谢: 0

Re: 请教:为什么用wubi装8.10时,它还要下载600多M的安装包?

#2

帖子 440440 » 2008-10-31 10:25

我下载的wubi 刚用了十几分钟就装好了8.10 原来装8.04的时候wubi也是下载了600M的文件的 花了大半天 不知道怎么回事?!请高手明示。。。
meggiegao
帖子: 8
注册时间: 2008-10-27 14:07
送出感谢: 0
接收感谢: 0

Re: 请教:为什么用wubi装8.10时,它还要下载600多M的安装包?

#3

帖子 meggiegao » 2008-10-31 10:30

我的这回倒是8.10,郁闷死
头像
440440
帖子: 79
注册时间: 2008-10-21 12:14
送出感谢: 0
接收感谢: 0

Re: 请教:为什么用wubi装8.10时,它还要下载600多M的安装包?(已解决)

#4

帖子 440440 » 2008-10-31 10:40

我安装完,ISO文件没有了,正常吗?!
原来装8.04的时候 装完镜像是还有的,
我猜我装8.04的时候可能不对 而且MD5也没检查 这次才是正确的
楼主你镜像下载的有没有问题?检查MD5了吗?!
meggiegao
帖子: 8
注册时间: 2008-10-27 14:07
送出感谢: 0
接收感谢: 0

Re: 请教:为什么用wubi装8.10时,它还要下载600多M的安装包?(已解决)

#5

帖子 meggiegao » 2008-10-31 11:07

安装时wubi好像有一步是自动检查的
安装完镜像还是在的,你的怎么会没了呢?
狂奔de蜗牛
帖子: 9
注册时间: 2008-10-30 13:40
送出感谢: 0
接收感谢: 0

Re: 请教:为什么用wubi装8.10时,它还要下载600多M的安装包?(已解决)

#6

帖子 狂奔de蜗牛 » 2008-10-31 11:08

我用810镜像装完,上网更新了47个文件就变成完全中文版了。当然,5笔也在更新之列。好像只有几十M吧。。。。。。
楼主你要下600多M????
头像
qjm99
帖子: 3
注册时间: 2008-10-16 9:32
送出感谢: 0
接收感谢: 0

Re: 请教:为什么用wubi装8.10时,它还要下载600多M的安装包?(已解决)

#7

帖子 qjm99 » 2008-10-31 16:38

也发现这个问题,后用虚拟光驱加载安装就好了。
回复

回到 “Wubi安装讨论”