当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 7:29 

注册: 2008-11-01 7:15
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我把WUBI+iso 放到E: 根目录 ----》找不到ISO
放到E:\linux ----》 依然找不到ISO

总是从网络下载 698M的ISO , 我汗

说详细情况,方便各位高人指点
1 本人是刚接触LINUX ,原因地球人都知道。
2 ISO+WUDI 放在FAT32区 ,要安装的区 为第2块硬盘的 NTFS
3 不方便刻光盘
4 ubuntu-8.10-desktop-i386.iso 刚刚下载

本人配置 C2.0单核 DDR512 化出10G给linux 应该够吧

已经写的很详细了吧, 再写就成征婚广告了 :em02

(做个广告WPS2007 很好很强大, 我单位、家里MS OFFICE已经下岗 。 至今没发现什么差别)
:em04 :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 7:34 

注册: 2008-11-01 7:15
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
补充下 单位 MS office 没敢摘 ,怕被美女们打PP :em02

其实我XP MSOFFICE 都通过 MS 考验 ,没黑屏 不喜欢被MS 精神控制

WPS : 国货,一定要支持, 况且没发觉有什么不适应
LINUX : 本来想装2000 或者2003 ,但对基本设置 ,操作方法一样, 不够创新精神

:em09 冒险为我的天性
:em02 认真是我的优点
:em11 坚忍是我的天赋
:em06 幽默是我的武器
:em06 XXX是我的XXX


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 7:39 

注册: 2008-11-01 7:15
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
搜索找到的方法

A 你是不是直接点击运行那个WUBI.EXE了?
不是这样的。
打开光盘根目录的AUTORUN.INI,找到AUTORUN指定的程序,运行它就可以了。
要不就是你个光盘或者ISO有问题。

B 你是硬盘安装吗?最好装个虚拟光驱,然后用虚拟光驱加载UBUNTU IOS。打开虚拟光驱运行Wubi.exe.再试试。

Cwubi会自动下载一个iso的,等它开始下了以后取消,把下载好的iso文件放到下载的那个文件夹里,再启动wubi就可以安装了

目前正在用C 方案 , 吧 ISO 放到 G:\ubuntu\install


OK 了, 高手不用回答了, 嘿嘿


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 8:12 

注册: 2008-10-29 17:19
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
这种发帖方式我是头一次遇到,蛮有创意的!+10分


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 9:02 

注册: 2008-11-01 8:54
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我也用WUBI装好才两天。 ISO文件的MD5值验证了吗。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 14:08 

注册: 2008-11-01 7:15
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
嘿嘿不管怎么说 ,安装上了, 不过屏幕虽然设置成1024 *468 但是有只有很小区域显示

莫非 不认我 GF4 440MX 古董显卡?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 14:09 

注册: 2008-11-01 7:15
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
另外安装后,还是NTFS 格式, 新版本不用EX3 SWAP吗? 挺怪的,继续研究


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 14:10 
头像

注册: 2008-07-14 16:40
帖子: 291
送出感谢: 0 次
接收感谢: 0 次
显卡的戏动还是受限的?


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 15:30 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
你用的是8.04的wubi还是8.10的? :em04


_________________
Ubuntu User


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 15:57 
头像

注册: 2008-10-18 12:41
帖子: 1339
送出感谢: 0 次
接收感谢: 0 次
WUBI安装后格式当然是NTFS 格式,虚拟的嘛


_________________
Server@Linux:~#


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-01 18:17 

注册: 2008-11-01 18:09
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我用daemon加iso装8.04一键成功,装8.10就不行,老去网上下,折腾了半天,包括使用楼上一位朋友的办法,还是不行

多半是bug


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 我的WUBI 找不到ISO
帖子发表于 : 2008-11-03 16:43 

注册: 2008-11-01 7:15
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我用的 桌面 32位 8.10 版本

至于显卡 一直不会装, 用不用发个帖子

我显卡是 GF4 44O MX -AGP 8的

从 N卡网下的 “驱动” XP+IE打开后是 ECHO , 后面就全是乱码 (我汗)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译