求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错

Windows based Ubuntu Installer 讨论
回复
older1984
帖子: 4
注册时间: 2007-10-17 7:49
送出感谢: 0
接收感谢: 0

求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错

#1

帖子 older1984 » 2008-11-01 12:59

今天在太平洋电脑网上突然发现一片文章《用wubi安装ubuntu8.04只需五步》,看了之后感觉挺简单,还不损坏硬盘文件,就下载下来想测试一下。
由于从来没安装过linux,从网上下了各教程,按照教程上说的,一步一步,在windows下的配置和安装过程都没问题(ubuntu版本是8.04),在提示重启之后,我选择ubuntu,选择时候,出现滚动条,滚动条之后,屏幕上出现错误,错误如下:
[158.709872]ata1.00:revalidation failed(errno = -5)
[169.978965]stat_via 0000:00:0f.1:invalid PCI BAR 5(sz 0x0,val 0x0)
[170.138899]8139cp 0000:CA:06.0:this (id 1dec:8139 rev 10) is not an 8139c+ compatible chip
[170.138958]8139cp 0000:04:06:0:try the "8139too" driver instead
[170.434687]usb1-1:device not accepting address 2,error -71
BusyBox v1.1.3(Debian 1:1.1.3-5ubuntu12) Built-in shell(ash)
Enter 'help' for a list of built-in commands.
(initramfs)
然后,我又从网上下了最新的8.10,使用wubi安装,在第一次重启出现滚动条之后,屏幕上出现下列提示:
BusyBox v1.10.2(ubuntu 1:1.10.2-1ubuntu6) built-in shell(ash)
Enter 'help' for a list of built-in commands
(initramfs)

由于从来没有接触过linux,哪位高手能帮我分析一下是怎么回事??
我的机器cpu是amd闪龙3800+,内存是1G ddr2 667,显卡集成,我安装了两块硬盘,一块sata160G,安装的是windows2003 sp2,还有一块80G IDE硬盘,两个分区,一个10G,用来安装ubuntu,分区格式是fat32,剩下的是第二个分区,网卡集成
thx
帖子: 12
注册时间: 2008-11-02 3:29
送出感谢: 0
接收感谢: 0

Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错

#2

帖子 thx » 2008-11-02 3:45

把ghost11之类的软件去掉 再装一次ok 。 我进不了系统 ,在有一个小框的地方。求助!。求助!
zyl2317070
帖子: 5
注册时间: 2008-10-02 10:06
送出感谢: 0
接收感谢: 0

Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错

#3

帖子 zyl2317070 » 2008-11-03 20:07

我的也出现了这样的问题,我怀疑是我安装的问题,一共采用不同的方法安装了5便,安装过程都没问题,非常顺利,可是安装结束后就出现这样的提示:
Gave up waiting for root device. Common problems:
- Boot args (cat /proc/cmdline)
- Check rootdelay= (did the system wait long enough?)
- Check root= (did the system wait for the right device?)
- Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/7f374ef3-be4b-4535-81b4-755d55e9a98b does not exist. Dr
opping to a shell!


BusyBox v1.10.2 (Ubuntu 1:1.10.2-1ubuntu6) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)_
我真不知如何是好?
最后,我输入了一次“help",出现了很多命令,输入“exit"或者“return"系统竟然再次启动成功了哦!真不晓得ubuntu 8.10 搞的是什么鬼?
头像
humankk
帖子: 3
注册时间: 2008-08-13 22:49
送出感谢: 0
接收感谢: 0

Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错

#4

帖子 humankk » 2008-11-08 23:58

试一下把装UBUNTU的那个区格式化为NTFS
liangt666
帖子: 13
注册时间: 2008-12-14 1:54
送出感谢: 0
接收感谢: 0

Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错

#5

帖子 liangt666 » 2008-12-16 13:13

zyl2317070 写了:我的也出现了这样的问题,我怀疑是我安装的问题,一共采用不同的方法安装了5便,安装过程都没问题,非常顺利,可是安装结束后就出现这样的提示:
Gave up waiting for root device. Common problems:
- Boot args (cat /proc/cmdline)
- Check rootdelay= (did the system wait long enough?)
- Check root= (did the system wait for the right device?)
- Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/7f374ef3-be4b-4535-81b4-755d55e9a98b does not exist. Dr
opping to a shell!


BusyBox v1.10.2 (Ubuntu 1:1.10.2-1ubuntu6) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)_
我真不知如何是好?
最后,我输入了一次“help",出现了很多命令,输入“exit"或者“return"系统竟然再次启动成功了哦!真不晓得ubuntu 8.10 搞的是什么鬼?
楼上的 ,我逛了论坛很久,听说这是说分区不存在。
你是怎么进入系统的 以后还有没有出现这种情况 ?
siwenren
帖子: 9
注册时间: 2008-12-16 22:52
送出感谢: 0
接收感谢: 0

Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错

#6

帖子 siwenren » 2008-12-16 23:06

ghost11怎样彻底删除啊我删除以后用wubi安装ubuntu时还是会出现
zj19700730
帖子: 22
注册时间: 2008-12-01 23:32
送出感谢: 0
接收感谢: 0

Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错

#7

帖子 zj19700730 » 2008-12-17 11:10

:em01 我也刚接触装4次(NTFS和FTA32)都有不错误,安装和你一样都是装在第2个硬盘上了,我感觉不是分区格式的问题,是2个硬盘的问题,试试和原系统装在一个盘上(另外的分区)
回复

回到 “Wubi安装讨论”