当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错
帖子发表于 : 2008-11-01 12:59 

注册: 2007-10-17 7:49
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
今天在太平洋电脑网上突然发现一片文章《用wubi安装ubuntu8.04只需五步》,看了之后感觉挺简单,还不损坏硬盘文件,就下载下来想测试一下。
由于从来没安装过linux,从网上下了各教程,按照教程上说的,一步一步,在windows下的配置和安装过程都没问题(ubuntu版本是8.04),在提示重启之后,我选择ubuntu,选择时候,出现滚动条,滚动条之后,屏幕上出现错误,错误如下:
[158.709872]ata1.00:revalidation failed(errno = -5)
[169.978965]stat_via 0000:00:0f.1:invalid PCI BAR 5(sz 0x0,val 0x0)
[170.138899]8139cp 0000:CA:06.0:this (id 1dec:8139 rev 10) is not an 8139c+ compatible chip
[170.138958]8139cp 0000:04:06:0:try the "8139too" driver instead
[170.434687]usb1-1:device not accepting address 2,error -71
BusyBox v1.1.3(Debian 1:1.1.3-5ubuntu12) Built-in shell(ash)
Enter 'help' for a list of built-in commands.
(initramfs)
然后,我又从网上下了最新的8.10,使用wubi安装,在第一次重启出现滚动条之后,屏幕上出现下列提示:
BusyBox v1.10.2(ubuntu 1:1.10.2-1ubuntu6) built-in shell(ash)
Enter 'help' for a list of built-in commands
(initramfs)

由于从来没有接触过linux,哪位高手能帮我分析一下是怎么回事??
我的机器cpu是amd闪龙3800+,内存是1G ddr2 667,显卡集成,我安装了两块硬盘,一块sata160G,安装的是windows2003 sp2,还有一块80G IDE硬盘,两个分区,一个10G,用来安装ubuntu,分区格式是fat32,剩下的是第二个分区,网卡集成


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错
帖子发表于 : 2008-11-02 3:45 

注册: 2008-11-02 3:29
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
把ghost11之类的软件去掉 再装一次ok 。 我进不了系统 ,在有一个小框的地方。求助!。求助!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错
帖子发表于 : 2008-11-03 20:07 

注册: 2008-10-02 10:06
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的也出现了这样的问题,我怀疑是我安装的问题,一共采用不同的方法安装了5便,安装过程都没问题,非常顺利,可是安装结束后就出现这样的提示:
Gave up waiting for root device. Common problems:
- Boot args (cat /proc/cmdline)
- Check rootdelay= (did the system wait long enough?)
- Check root= (did the system wait for the right device?)
- Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/7f374ef3-be4b-4535-81b4-755d55e9a98b does not exist. Dr
opping to a shell!


BusyBox v1.10.2 (Ubuntu 1:1.10.2-1ubuntu6) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)_
我真不知如何是好?
最后,我输入了一次“help",出现了很多命令,输入“exit"或者“return"系统竟然再次启动成功了哦!真不晓得ubuntu 8.10 搞的是什么鬼?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错
帖子发表于 : 2008-11-08 23:58 
头像

注册: 2008-08-13 22:49
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
试一下把装UBUNTU的那个区格式化为NTFS


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错
帖子发表于 : 2008-12-16 13:13 

注册: 2008-12-14 1:54
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
zyl2317070 写道:
我的也出现了这样的问题,我怀疑是我安装的问题,一共采用不同的方法安装了5便,安装过程都没问题,非常顺利,可是安装结束后就出现这样的提示:
Gave up waiting for root device. Common problems:
- Boot args (cat /proc/cmdline)
- Check rootdelay= (did the system wait long enough?)
- Check root= (did the system wait for the right device?)
- Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/7f374ef3-be4b-4535-81b4-755d55e9a98b does not exist. Dr
opping to a shell!


BusyBox v1.10.2 (Ubuntu 1:1.10.2-1ubuntu6) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)_
我真不知如何是好?
最后,我输入了一次“help",出现了很多命令,输入“exit"或者“return"系统竟然再次启动成功了哦!真不晓得ubuntu 8.10 搞的是什么鬼?

楼上的 ,我逛了论坛很久,听说这是说分区不存在。
你是怎么进入系统的 以后还有没有出现这种情况 ?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错
帖子发表于 : 2008-12-16 23:06 

注册: 2008-12-16 22:52
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
ghost11怎样彻底删除啊我删除以后用wubi安装ubuntu时还是会出现


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助!使用wubi安装ubuntu,第一次重启,滚动条之后出错
帖子发表于 : 2008-12-17 11:10 

注册: 2008-12-01 23:32
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
:em01 我也刚接触装4次(NTFS和FTA32)都有不错误,安装和你一样都是装在第2个硬盘上了,我感觉不是分区格式的问题,是2个硬盘的问题,试试和原系统装在一个盘上(另外的分区)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译