刚用wubi8.10 和ubuntu8.10安装时不成功!!!

Windows based Ubuntu Installer 讨论
回复
pizik
帖子: 34
注册时间: 2008-04-28 14:15
送出感谢: 0
接收感谢: 0

刚用wubi8.10 和ubuntu8.10安装时不成功!!!

#1

帖子 pizik » 2008-11-06 12:54

我的系统是vista,

e:\ubuntu
ubuntu810也copy在此,
wubi8.10安装至此目录中,
安装完wubi后,此目录中是有相当的boot等一些安装文件,包括install里的iso档.

提示重启,重启选择ubuntu,

进度条过后,忘记什么提示,大约是
xxxx> (等待输入什么命令)
yunzj
帖子: 134
注册时间: 2008-10-31 8:43
送出感谢: 0
接收感谢: 0

Re: 刚用wubi8.10 和ubuntu8.10安装时不成功!!!

#2

帖子 yunzj » 2008-11-06 15:03

VISTA下没试过 硬盘安装
感觉还是DVD刻盘安装比较方便 :em06
AMD X2 240 2GDDR800 ASUS 785G 500G DELL2209W
CELERON M440 1G GM945 80G 5007EG 15"
pizik
帖子: 34
注册时间: 2008-04-28 14:15
送出感谢: 0
接收感谢: 0

Re: 刚用wubi8.10 和ubuntu8.10安装时不成功!!!

#3

帖子 pizik » 2008-11-06 15:53

可是在wubi官方,及其他网站上明明就是用的vista他们是成功的。
wkjam
帖子: 6
注册时间: 2008-11-04 23:23
送出感谢: 0
接收感谢: 0

Re: 刚用wubi8.10 和ubuntu8.10安装时不成功!!!

#4

帖子 wkjam » 2008-11-06 19:23

你 是不是 以前安装别的 linux系统或者其他类似的影响引导的东西?
头像
lsmgeb89
帖子: 15
注册时间: 2008-11-06 13:12
送出感谢: 0
接收感谢: 0

Re: 刚用wubi8.10 和ubuntu8.10安装时不成功!!!

#5

帖子 lsmgeb89 » 2008-11-08 21:21

我也是同样的问题,是在DOS环境下(initranfs):然后就没有反应了
pizik
帖子: 34
注册时间: 2008-04-28 14:15
送出感谢: 0
接收感谢: 0

Re: 刚用wubi8.10 和ubuntu8.10安装时不成功!!!

#6

帖子 pizik » 2008-11-09 10:18

真的不行.我试了几次了.

我的机器是amd5000+的.
所以.一开始,我安装的是for amd 64位的,失败,然后换用for i386的.结果失败信息是一样的.
头像
strong161
帖子: 43
注册时间: 2008-11-01 16:18
送出感谢: 0
接收感谢: 0

Re: 刚用wubi8.10 和ubuntu8.10安装时不成功!!!

#7

帖子 strong161 » 2008-11-09 10:37

进入安装界面后选安装,但不要enter,按F6 输入 all_generic_idefloppy=off irqpoll
再回车就行了! :em05
qucheng
帖子: 5
注册时间: 2008-12-13 16:57
送出感谢: 0
接收感谢: 0

Re: 刚用wubi8.10 和ubuntu8.10安装时不成功!!!

#8

帖子 qucheng » 2008-12-28 16:24

我用的是WindowsXP,用wubi8.10和ubuntu8.10安装几次也都不成功,而用wubi8.04和ubuntu8.04安装就成功。

我现在用Ubuntu8.04安系统提示给系统升级,每次有一个项目升不了级,提示为:有错误 细节信息如下:E:/var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.41_i386/deb:无法在安装新的版本前,为"./boot vmlinux-2.6.24-generic"做一个符号连接备份

以上还请高手指点,谢谢!
回复

回到 “Wubi安装讨论”