用wubi安装ubuntu8.10的问题

Windows based Ubuntu Installer 讨论
回复
EwCY
帖子: 1
注册时间: 2008-11-13 11:36
送出感谢: 0
接收感谢: 0

用wubi安装ubuntu8.10的问题

#1

帖子 EwCY » 2008-11-13 12:32

我用wubi装好了 要求重启
我又重启了 出现Ubuntu的选择
我选了 不过 不是直接进如Ubuntu而系出现了几个选项 是乱码。

最下面2个选项我试了是重启和关机 上面还又进如硬盘分区的
其他选项就按了都无反应。。。。。。

哪个可以告诉我出了什么问题啊
头像
chaisy
帖子: 266
注册时间: 2008-10-14 14:35
来自: 杭州电子科大
送出感谢: 0
接收感谢: 0
联系:

Re: 用wubi安装ubuntu8.10的问题

#2

帖子 chaisy » 2008-11-13 12:55

进入你的winxp系统,看看各个盘根目录下有没有menu.lst和ubuntu 文件
有的话重命名或者删除
反对微软垄断,支持linux开源
hrbeu06ws
帖子: 100
注册时间: 2008-09-25 16:06
送出感谢: 0
接收感谢: 0

Re: 用wubi安装ubuntu8.10的问题

#3

帖子 hrbeu06ws » 2008-11-13 12:57

你是用虚拟光驱载入ubuntu镜像进行安装的吗?如果是这样的,最后一步wubi提示重启,选择稍候重启。退出wubi安装程序,将镜像文件卸下,正常重启再试一下看看。我上一次就是因为直接重启,导致无法正常进入安装界面。重试一下吧!(重启以后菜单乱码是很正常的,不必理会它继续安装就是了!)
shen88y
帖子: 2
注册时间: 2008-12-26 10:53
送出感谢: 0
接收感谢: 0

Re: 用wubi安装ubuntu8.10的问题

#4

帖子 shen88y » 2008-12-26 11:46

楼主你好,你的问题解决了吗?我也遇到和你一样的问题啊。怎么回事啊。我的也是乱码,默认是第三项。进入后是萝卜的备份、还原选择界面。
helloworld222
帖子: 577
注册时间: 2008-11-17 13:46
送出感谢: 1 次
接收感谢: 0

Re: 用wubi安装ubuntu8.10的问题

#5

帖子 helloworld222 » 2008-12-26 14:00

我发现windows下的wubi方式有两种安装方法:
方法1、Ubuntu的iso文件和wubi.exe存放在同一个文件夹里,然后运行wubi.exe开始进行安装
方法2、使用虚拟光驱加载Ubuntu的iso文件,假设加载后是F盘,运行F盘里的menu.exe,然后选择在windows里安装。
我现在喜欢上方法2,今天还装了一次,没有为什么
头像
mini
帖子: 4
注册时间: 2008-12-21 18:02
送出感谢: 0
接收感谢: 0

Re: 用wubi安装ubuntu8.10的问题

#6

帖子 mini » 2008-12-26 14:16

helloworld222 写了:我发现windows下的wubi方式有两种安装方法:
方法1、Ubuntu的iso文件和wubi.exe存放在同一个文件夹里,然后运行wubi.exe开始进行安装
方法2、使用虚拟光驱加载Ubuntu的iso文件,假设加载后是F盘,运行F盘里的menu.exe,然后选择在windows里安装。
我现在喜欢上方法2,今天还装了一次,没有为什么

第一项就不用再用虚拟光驱加载ISO了吧,放在一个目录下即可是吧?
shen88y
帖子: 2
注册时间: 2008-12-26 10:53
送出感谢: 0
接收感谢: 0

Re: 用wubi安装ubuntu8.10的问题

#7

帖子 shen88y » 2008-12-26 14:45

我的问题刚刚解决,终于安装上了。和楼主一样的毛病,希望可以帮助你。我用的是萝卜的GHOST版。
再启动项里又一项dos工具项,我用wubi装好了 要求重启
我又重启了 出现Ubuntu的选择
我选了 不过 不是直接进如Ubuntu而系出现了几个选项 是乱码。
我比较一下和dos工具项里的项目一样,不知道怎么回事。
我就把BOOT.INI里的最后一项删掉。就是把驱动项里的dos工具项删掉。还有c盘下的menu.lst删掉(我的是安装到c盘)
然后重新安装。这回就可以了。
希望对你有帮助啊
回复

回到 “Wubi安装讨论”