wubi安装失败!!!

Windows based Ubuntu Installer 讨论
回复
lmg00
帖子: 6
注册时间: 2008-11-10 20:50
送出感谢: 0
接收感谢: 0

wubi安装失败!!!

#1

帖子 lmg00 » 2008-11-23 19:19

按提示操作,把ubuntu-8.10-desktop-i386装在D盘,然后重起选ubuntu选项,很快闪过几行字就到grub命令行了,进不了图形安装界面。按esc选第二项命令find /ubuntu/install/boot/grub/menu.lst,没有反应,又回到命令行。但确实存在menu.lst,ps使用天逸笔记本 :em20 :em20
头像
mymathersname
帖子: 2870
注册时间: 2008-09-18 23:40
系统: Ubuntu 15.04 x64
来自: Mars
送出感谢: 1 次
接收感谢: 1 次

Re: wubi安装失败!!!

#2

帖子 mymathersname » 2008-11-23 19:23

具体配置留一下……
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。
lmg00
帖子: 6
注册时间: 2008-11-10 20:50
送出感谢: 0
接收感谢: 0

Re: wubi安装失败!!!

#3

帖子 lmg00 » 2008-11-23 19:29

mymathersname 写了:具体配置留一下……
f41at5750 Intel PM965芯片组,2048MB DDR2 677MHz内存,250GB 5400转 SATA硬盘,DVD刻录光驱,搭载128M独立显存的nVIDIA GeForce 8400M GS显示核心,采用了14.1寸WXGA镜面宽屏液晶。 vista系统 不过已有人试验成功
头像
mymathersname
帖子: 2870
注册时间: 2008-09-18 23:40
系统: Ubuntu 15.04 x64
来自: Mars
送出感谢: 1 次
接收感谢: 1 次

Re: wubi安装失败!!!

#4

帖子 mymathersname » 2008-11-23 19:49

哦,说实话,wubi有bug,如果你好弄得话,装成真正的双系统吧,不要用wubi,那个东西以前给我带来无比的痛苦……
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。
lmg00
帖子: 6
注册时间: 2008-11-10 20:50
送出感谢: 0
接收感谢: 0

Re: wubi安装失败!!!

#5

帖子 lmg00 » 2008-11-23 20:09

或许只能这样子了
fzhx
帖子: 142
注册时间: 2007-10-21 17:59
送出感谢: 0
接收感谢: 0

Re: wubi安装失败!!!

#6

帖子 fzhx » 2008-11-23 23:15

你重启的时候选择UBUNTU后啥都不要动,提示按ESC读秒也不要动,我试过
选其中任一项都有可能装不上,啥都不动反而装上了,已经用了大半个月了
ryoohki
帖子: 3249
注册时间: 2008-10-28 20:18
送出感谢: 0
接收感谢: 0

Re: wubi安装失败!!!

#7

帖子 ryoohki » 2008-11-23 23:19

把 wubildr 还有 wubildr.mbr 2个文件打包,用附件传上来看看

还有把 boot.ini 的内容贴上来看看
soulrock
帖子: 2
注册时间: 2009-01-18 23:49
送出感谢: 0
接收感谢: 0

Re: wubi安装失败!!!

#8

帖子 soulrock » 2009-02-23 12:59

lmg00 写了:按提示操作,把ubuntu-8.10-desktop-i386装在D盘,然后重起选ubuntu选项,很快闪过几行字就到grub命令行了,进不了图形安装界面。按esc选第二项命令find /ubuntu/install/boot/grub/menu.lst,没有反应,又回到命令行。但确实存在menu.lst,ps使用天逸笔记本 :em20 :em20
你是不是有隐藏的恢复分区?我是菜鸟,如果你有,你可以试试把grub里面的hd(0,0)全都改成hd(0,1)
因为系统默认的是第一分区,但是其实c盘是第二分区
回复

回到 “Wubi安装讨论”