用wubi安装ubuntu 出现了问题,请求大家帮忙解决

Windows based Ubuntu Installer 讨论
回复
fairywind
帖子: 2
注册时间: 2008-11-25 16:03
送出感谢: 0
接收感谢: 0

用wubi安装ubuntu 出现了问题,请求大家帮忙解决

#1

帖子 fairywind » 2008-11-25 16:07

本本安装ubuntu
用wubi安装,第一步就是校验码,弄完以后,刚开始下面的,就出来个这个~~~

应用程序错误
应用程序发生异常 unknow software exception (0xc00000fd) 位置为0x6f907ceb
要终止,点确定。
要调试,点取消。
wubi和ubuntu 都是8.10的
每次就是这个问题
希望大家帮忙看看了 :em20
头像
netphi
帖子: 1051
注册时间: 2008-08-29 21:31
送出感谢: 0
接收感谢: 2 次

Re: 用wubi安装ubuntu 出现了问题,请求大家帮忙解决

#2

帖子 netphi » 2008-11-25 16:22

这是你的windows问题。
出现这种情况,原因很多,有可能是病毒或者恶意软件,也有可能是软件不兼容,或者你没有打上必要的补丁。。。
自己找找吧:
http://www.google.cn/search?hl=zh-CN&ne ... art=0&sa=N

假如你实在找不出确切原因,又不想重装你的windows,那么:
刻盘或者用grub for dos硬盘安装,别用wubi了。
fairywind
帖子: 2
注册时间: 2008-11-25 16:03
送出感谢: 0
接收感谢: 0

Re: 用wubi安装ubuntu 出现了问题,请求大家帮忙解决

#3

帖子 fairywind » 2008-11-25 22:05

恩,谢谢楼上的了
我再试试,要是不行,我就重装系统吧
fangxing
帖子: 15
注册时间: 2009-03-26 19:57
送出感谢: 0
接收感谢: 0

Re: 用wubi安装ubuntu 出现了问题,请求大家帮忙解决

#4

帖子 fangxing » 2009-03-26 20:30

我也出现了这个情况,我第一次装的时候蛮好的 后来我卸载ubuntu8.10后又装就出现了这个问题
fangxing
帖子: 15
注册时间: 2009-03-26 19:57
送出感谢: 0
接收感谢: 0

Re: 用wubi安装ubuntu 出现了问题,请求大家帮忙解决

#5

帖子 fangxing » 2009-03-26 21:08

请高手出来解答
fangxing
帖子: 15
注册时间: 2009-03-26 19:57
送出感谢: 0
接收感谢: 0

Re: 用wubi安装ubuntu 出现了问题,请求大家帮忙解决

#7

帖子 fangxing » 2009-03-29 22:02

fairywind 写了:本本安装ubuntu
用wubi安装,第一步就是校验码,弄完以后,刚开始下面的,就出来个这个~~~

应用程序错误
应用程序发生异常 unknow software exception (0xc00000fd) 位置为0x6f907ceb
要终止,点确定。
要调试,点取消。
wubi和ubuntu 都是8.10的
每次就是这个问题
希望大家帮忙看看了 :em20
你用演示和完全安装吧 我试 了 可以
回复

回到 “Wubi安装讨论”