当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : wubi安装ubuntu-8.10-desktop-i386.iso重启后开始安装前出现花屏
帖子发表于 : 2008-12-09 16:06 

注册: 2007-01-13 20:52
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
刚在机器上试了一个wubi安装方法,结果重启后先出现进入条,然后出现默认的桌面,显示check install。。。 然后就是花屏,请问这个是怎么回事?硬件不兼容还是?有办法解决吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: wubi安装ubuntu-8.10-desktop-i386.iso重启后开始安装前出现花屏
帖子发表于 : 2008-12-09 16:07 

注册: 2007-01-13 20:52
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
我是用虚拟光驱加载FAT32的F盘下的ubuntu-8.10-desktop-i386.iso安装到NTFS的E盘的


页首
 用户资料  
 
3 楼 
 文章标题 : Re: wubi安装ubuntu-8.10-desktop-i386.iso重启后开始安装前出现花屏
帖子发表于 : 2008-12-09 16:42 

注册: 2007-01-13 20:52
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
重启后出现ESC提示哪里是不是要按ESC选择呢,我没按ESC进入选。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: wubi安装ubuntu-8.10-desktop-i386.iso重启后开始安装前出现花屏
帖子发表于 : 2008-12-09 19:27 
头像

注册: 2008-08-31 10:09
帖子: 629
送出感谢: 2
接收感谢: 1
液晶显示器?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: wubi安装ubuntu-8.10-desktop-i386.iso重启后开始安装前出现花屏
帖子发表于 : 2008-12-18 10:26 

注册: 2007-01-13 20:52
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
drc1234 写道:
液晶显示器?


是的,我在一个AOC 17 和 三星 19的液晶下面试了,AOC 17的就花屏,三星 19的就不花,而且我是用同一个安装ISO文件,真的很奇怪,后来我用8.04就能在AOC 17 下装好启动也没问题,可8.04在三星19下装好了可每次启动都会在activating swapfile swap卡几秒钟,很是郁闷。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译