当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用wubi安装8.04的问题,请教!
帖子发表于 : 2008-12-29 12:19 

注册: 2008-12-29 12:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
问题如图,请各位指教! :em20


附件:
文件注释: UBUNTU ERROR.jpg
UBUNTU ERROR.jpg
UBUNTU ERROR.jpg [ 20.41 KiB | 被浏览 246 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用wubi安装8.04的问题,请教!
帖子发表于 : 2008-12-29 12:25 

注册: 2008-12-29 12:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
在线等啊,请各位指导一下! :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 用wubi安装8.04的问题,请教!
帖子发表于 : 2008-12-30 10:57 
头像

注册: 2008-12-30 9:30
帖子: 11
地址: Best Cordless Electric Screwdrivers
送出感谢: 0 次
接收感谢: 0 次
一、wubi安装的时候给ubuntu的安装空间太小了,4G以上;
二、尝试把iso用虚拟光驱加载,运行后选则“在windows中安装”

我昨天也遇到同样的问题,先是整理的磁盘碎片,认为可能是给ubuntu划分的空间不连续;然后用8.04自带的wubi来安装避免了wubi程序对不同版本的问题。然后运行wubi的过程中发现与原来不成功出现和你一样的提示时的区别是,这次wubi安装过程多了一个创建虚拟磁盘的提示过程,所以估计是原来分的太小没创建虚拟磁盘造成的。希望你的问题和我的一样。

海润条码-哈尔滨条码网 http://www.00fan.com
http://www.you1688.cn 哈尔滨条码打印机网


_________________
http://www.00fan.com 海润条码-哈尔滨条码网
http://www.you1688.cn 哈尔滨条码打印机网


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 用wubi安装8.04的问题,请教!
帖子发表于 : 2008-12-30 12:25 

注册: 2008-12-29 12:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我给UBUNTU分配了10G了也还是这个问题。
昨天也不知点了什么了XP挂掉了,分区也没了……硬盘全部数据全丢了 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译