当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xp下用wubi安装问题
帖子发表于 : 2009-03-02 19:50 
头像

注册: 2009-02-27 17:45
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
突然想用Ubuntu,就查了一些东西,看到说可以再xp下安装Ubuntu,就把以前的E盘删了,重新分了E和G盘,都是NTFS,然后把ubuntu-8.10-desktop-i386.iso解压到E盘,点wubi,然后在"安装将要使用的驱动器选了G盘,安装,检验md5,完了之后弹出了下面着个窗口,就给关闭了,不知道什么原因,哪位朋友知道呀
附件:
Ubuntu.jpg
Ubuntu.jpg [ 42.17 KiB | 被浏览 464 次 ]


有没有遇到类似的情况呢


_________________
C'est La Vie


页首
 用户资料  
 
2 楼 
 文章标题 : Re: xp下用wubi安装问题
帖子发表于 : 2009-03-02 20:17 

注册: 2008-06-12 14:44
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
先装个虚拟光驱,然后加载ubuntu-8.10-desktop-i386.iso这个镜像文件,再安装


页首
 用户资料  
 
3 楼 
 文章标题 : Re: xp下用wubi安装问题
帖子发表于 : 2009-03-02 22:54 

注册: 2009-03-02 22:51
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也是遇到这个问题,很郁闷! :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: xp下用wubi安装问题
帖子发表于 : 2009-03-02 22:54 

注册: 2009-03-02 22:51
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也是遇到这个问题,很郁闷! :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: xp下用wubi安装问题
帖子发表于 : 2009-03-02 22:59 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
与你的Ntfs文件系统有关,分区请用Gparted的LiveCD,强大的分区专用工具盘。当然,PartedMagic3.7以上版本的LiveCD也可以备选。
viewtopic.php?f=77&t=179311 #分区专贴wangdu2002.
viewtopic.php?f=48&t=182132 #新手导航wangdu2002.

http://wiki.ubuntu.org.cn #Wiki是最好的师友,还有在红联或Ubuntu中文论坛搜下各种优化贴,配置贴,里面有各种格式的软件安装方法的。
特别要细看Qref(快速设置指南,注意版本选择!),还有热门设置的一些条目,认真看,照着做,可以解决你90%以上的问题。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: xp下用wubi安装问题
帖子发表于 : 2009-03-02 23:06 

注册: 2009-03-02 22:51
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢5楼


页首
 用户资料  
 
7 楼 
 文章标题 : Re: xp下用wubi安装问题
帖子发表于 : 2009-03-02 23:38 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
Cevil 写道:
突然想用Ubuntu,就查了一些东西,看到说可以再xp下安装Ubuntu,就把以前的E盘删了,重新分了E和G盘,都是NTFS,然后把ubuntu-8.10-desktop-i386.iso解压到E盘,点wubi,然后在"安装将要使用的驱动器选了G盘,安装,检验md5,完了之后弹出了下面着个窗口,就给关闭了,不知道什么原因,哪位朋友知道呀
附件:
Ubuntu.jpg

有没有遇到类似的情况呢

把iso直接解压是不行的,用2楼说的方法 :em09


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
8 楼 
 文章标题 : Re: xp下用wubi安装问题
帖子发表于 : 2009-03-03 12:04 
头像

注册: 2009-02-27 17:45
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
谢谢大家帮忙,现在这个留言已经是在ubuntu的界面了,哈哈,就是简单的装了个虚拟光驱工具,然后更新了一夜,一天一大早起来又折腾到现在,基本能用了了,继续学习中,欢迎有问题的朋友置信相互交流!


_________________
C'est La Vie


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译