当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为何vista下用wubi装ubuntu8.10启动不了
帖子发表于 : 2009-03-26 21:51 

注册: 2009-03-26 21:40
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我用的是vista SP1 用wubi装后能自动启动 启动栏里也有 ubuntu的启动项, 但进入ubuntu后 启动条出来后突然就进不了 只显示
ATTENTIONXN
INPUT SIGNAL
IS OUT OF RANGE
H:20.6KH
V:25.7HZ
PLEASE CANCEL
SINGAL TIMING

为什么会出现这样呢? 出现这样应该怎么来解决 才能正常安装 ubuntu ?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为何vista下用wubi装ubuntu8.10启动不了
帖子发表于 : 2009-03-26 22:24 

注册: 2009-03-26 21:40
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
怎么没高手教下啊 在线等


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为何vista下用wubi装ubuntu8.10启动不了
帖子发表于 : 2009-03-26 22:29 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
先在虚拟机里玩玩,多看贴,多读书! :em04 用Wubi安装的系统常会出现怪毛病的。 :em03
有感觉了就独立分区,标准安装(光盘安装和硬盘安装都可选择滴!),一个月后Ubuntu904会闪亮登场,会给你带来良好体验的! :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为何vista下用wubi装ubuntu8.10启动不了
帖子发表于 : 2009-03-28 11:10 

注册: 2009-03-26 21:40
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
怎么还没人来解答啊?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为何vista下用wubi装ubuntu8.10启动不了
帖子发表于 : 2009-03-28 12:27 
头像

注册: 2009-03-21 0:50
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我早就听说Vista下wubi安装有问题 所以一直不敢按
我的本本是预装正版Vista的 不敢乱捣鼓
想用wubi安装
高手请来给解答一下吧


_________________
ubuntu,linux for human benings!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 为何vista下用wubi装ubuntu8.10启动不了
帖子发表于 : 2009-03-28 22:21 

注册: 2009-03-23 10:42
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我的就是VISTA,装了二次804,现在又装810,没有一次出现问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译