当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : wubi9.04 不能运行
帖子发表于 : 2009-03-27 19:38 

注册: 2008-06-01 9:02
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
今天,下了9.04bate,但不能用wubi安装。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: wubi9.04 不能运行
帖子发表于 : 2009-04-07 13:51 

注册: 2009-03-05 13:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是啊,太郁闷了,有没有安装成功的回答一下这个问题啊


页首
 用户资料  
 
3 楼 
 文章标题 : Re: wubi9.04 不能运行
帖子发表于 : 2009-04-23 12:53 

注册: 2009-04-23 12:47
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也是这样,解压后,双击wubi什么反应也没有,安装不了。之后用虚拟光驱也是没反应。之前装8.10不是这样的。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: wubi9.04 不能运行
帖子发表于 : 2009-04-23 12:54 

注册: 2009-04-23 12:47
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也是这样,解压后,双击wubi什么反应也没有,安装不了。之后用虚拟光驱也是没反应。之前装8.10不是这样的。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: wubi9.04 不能运行
帖子发表于 : 2009-04-23 22:09 

注册: 2009-04-23 21:53
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
正式版也是这样
在temp文件夹的wubi-9.04-rev128.log
显示ERROR root: 'ascii' codec can't encode characters in position 0-1: ordinal not in range(128)
问题啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: wubi9.04 不能运行
帖子发表于 : 2009-04-27 15:01 

注册: 2009-03-31 14:22
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
是因为盘符里有中文。把所有的盘都改成中文,就能正常安装了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: wubi9.04 不能运行
帖子发表于 : 2009-05-03 6:21 

注册: 2009-01-01 11:58
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
和用户名有关,有中文的就不行建议用administrator这个用户


页首
 用户资料  
 
8 楼 
 文章标题 : Re: wubi9.04 不能运行
帖子发表于 : 2009-05-23 15:16 
头像

注册: 2007-09-21 23:56
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
把盘符全都改成英文就OK了!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: wubi9.04 不能运行
帖子发表于 : 2009-06-13 0:20 

注册: 2009-06-02 3:44
帖子: 84
送出感谢: 1
接收感谢: 0 次
试试删除temp再装


_________________
就要返利网http://11916702.fanhuanli.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译