当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用wubi安装ubuntu8.10时出现问题了,向高手求助!
帖子发表于 : 2009-03-28 20:34 
头像

注册: 2009-03-28 20:11
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我用wubi安装ubuntu8.10,重启后进入安装,出现这样的错误:Filename must be either an absolute pathname or blocklist,无法安装,请问各位高手,这样的问题该如何解决,本人很菜,初次接触ubuntu!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用wubi安装ubuntu8.10时出现问题了,向高手求助!
帖子发表于 : 2009-03-28 20:38 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
menu.lst出错了,去C盘根目录下找找这个文件.
看看 kernel 后跟的是不是绝对路径,也就是文件名前有个 /


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 用wubi安装ubuntu8.10时出现问题了,向高手求助!
帖子发表于 : 2009-03-28 21:39 

注册: 2009-03-28 16:45
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:em06 :em06 一样的错误。不过受教了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 用wubi安装ubuntu8.10时出现问题了,向高手求助!
帖子发表于 : 2009-03-29 18:42 
头像

注册: 2009-03-28 20:11
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
谢谢,我已经解决了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译