当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 双系统vista+xp,想在vista下用wubi装ubuntu
帖子发表于 : 2009-04-02 10:35 

注册: 2007-10-06 9:59
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
已经装了双系统vista+xp,想在vista下用wubi装ubuntu,这样会破坏什么引导文件,或导致什么系统不能启动了吗?怎修复?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 双系统vista+xp,想在vista下用wubi装ubuntu
帖子发表于 : 2009-04-02 12:40 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
不会破坏,只是启动时候会让你选择xp还是vista还是ubuntu

(不知道boot.ini是否还在vista存在着……)

不过个人强烈不推荐wubi+win引导

强烈推荐完整安装在ext3分区,grub引导


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 双系统vista+xp,想在vista下用wubi装ubuntu
帖子发表于 : 2009-04-02 19:45 

注册: 2007-10-06 9:59
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
嗯,不过新问题来了....

在vista下运行wubi后,提示重启,重启到系统启动菜单,我选择ubuntu,结果有段英文提示如果要返回菜单,选择esc,我没按.但后来屏幕一直是黑的,光标一直在闪。从硬盘灯判断并无读取什么数据...

后来听说有人也遇过这情况,然后他在看到启动菜单后选择ubuntu,并狂按esc,进入一个菜单后,选择第三项...(那里的菜单几乎全是乱码,第三项只看到了个单词ACPI)..他选择了第三项后正常安装。可是我选择了第三项后,一开始是一串英文一行行的向上滚动,每行前面是数字序号,后来进入图形安装界面,我以为也是安装完毕并重启进入ubuntu就可以使用,没想到系统安装完,自动重启后,又进入一串串的英文一行行向上滚动,好像到了四五千了还没完没了.....过了三四个钟头了...估计是有问题了。不知怎么解决。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 双系统vista+xp,想在vista下用wubi装ubuntu
帖子发表于 : 2009-04-02 19:47 

注册: 2007-10-06 9:59
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我知道独立划出个根分区和一个swap分区来装最好,但不是很想再分区和挪数据了..


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 双系统vista+xp,想在vista下用wubi装ubuntu
帖子发表于 : 2009-04-03 16:29 

注册: 2009-03-01 1:42
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
vista里面没有Boot.ini拉,哈哈


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译