当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-11 22:30 

注册: 2009-05-08 22:41
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我用WUBI安装UBUNTU 9.04,安装好重启选择UBUNTU进入之后,系统引导时就出现下面的字符,GOOGLE了一下,也看不大懂,想请各位帮忙看下
引用:
initrd extends beyond end of memory (0x7ffdf0cd > 0x7fe88000)
dissabling initrd
Kernel panic - not syncing : VFS : Unable to mount root fs on unkown-block (8,1)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-11 22:40 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
不推荐用 wubi 安装


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-11 23:18 
头像

注册: 2006-03-14 10:25
帖子: 630
送出感谢: 1
接收感谢: 4
zeropointboy 写道:
我用WUBI安装UBUNTU 9.04,安装好重启选择UBUNTU进入之后,系统引导时就出现下面的字符,GOOGLE了一下,也看不大懂,想请各位帮忙看下
引用:
initrd extends beyond end of memory (0x7ffdf0cd > 0x7fe88000)
dissabling initrd
Kernel panic - not syncing : VFS : Unable to mount root fs on unkown-block (8,1)


你的内存是多大的


最后由 bzimage 编辑于 2015-06-02 20:07,总共编辑了 1 次

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-12 21:46 

注册: 2009-05-08 22:41
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
CPU:AMD 4200+
RAM:KINGSTON 2G
DISK:WEST DIGITAL 160G
???
怎么,不会是内存的问题吧?
因为我的VISTA是用网上下的自动激活工具,
就是系统引导的那种,我怀疑是不是那个有影响?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-12 23:10 
头像

注册: 2006-03-14 10:25
帖子: 630
送出感谢: 1
接收感谢: 4
好像跟bios有关,
你试一下在grub配置文件的kernel前加一行uppermem 2095648试试
另外看看有没有可能升级一下bios


最后由 bzimage 编辑于 2015-06-02 20:08,总共编辑了 1 次

页首
 用户资料  
 
6 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-13 23:38 

注册: 2009-05-08 22:41
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我今天用WINDOW 7又装了一下,但是到安装语言包的时候到95%就过不去了,重启后只能进入命令提示符状态下,不知如何进入桌面状态啊?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-14 13:32 
头像

注册: 2006-03-14 10:25
帖子: 630
送出感谢: 1
接收感谢: 4
zeropointboy 写道:
我今天用WINDOW 7又装了一下,但是到安装语言包的时候到95%就过不去了,重启后只能进入命令提示符状态下,不知如何进入桌面状态啊?


安装的时候把网线拔掉


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-15 22:32 

注册: 2009-05-08 22:41
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
能试的办法都试了,还是不行~
引用:
running post-installation trigger initramfs-tools

一到这儿进度条就再也走不了了~


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-19 14:48 
头像

注册: 2006-03-14 10:25
帖子: 630
送出感谢: 1
接收感谢: 4
zeropointboy 写道:
能试的办法都试了,还是不行~
引用:
running post-installation trigger initramfs-tools

一到这儿进度条就再也走不了了~



不好说了,你做一下下载的iso的md5校验,看看iso是否有错


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 关于用WUBI安装UBUNTU出现的问题
帖子发表于 : 2009-05-22 22:48 

注册: 2009-05-08 22:41
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的兄弟一直以来的解答,但人各有命,我看暂时可能是用不了UBUNTU了,再四处学习一下再说。。。
谢谢!
:em03


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译