当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : XP双系统wubi安装奇怪问题
帖子发表于 : 2009-06-23 16:25 

注册: 2009-06-21 22:48
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我是新手,XP系统下wubi安装ubuntu 9.04在E盘,ntfs,安装后ubuntu能用,但有一个奇怪的现象。每一次关机后冷启动进ubuntu,都是停在进度条以前,无论等多久都进不了ubuntu,但只要在开始选择菜单选择XP进入一次XP,哪怕是只进到XP的用户名输入时,选择重新启动后,就又可以进ubuntu了!!!网上查了好多资料,没有见到相同情况的,也查了UUID等,没有发现什么错误,望高手赐教!!!!
冷启动到这里就没有反应了:
Booting "Ubuntu 9.04,kernl 2.6.28-13-generic"
Filesystem type is ntfs,partition type 0x07
The current working directory(i.e.,the relatiue path)is /ubuntu/disks
[Linux-bzImage,setup=0x3000,size=0x350630]
[Linux-initrd @ 0x2779b000,0x79489b bytes]


页首
 用户资料  
 
2 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-06-25 12:54 

注册: 2009-06-21 22:48
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
没人知道吗?!!!
呜呜————————————————


页首
 用户资料  
 
3 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-06-27 14:02 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
强制关机的?


_________________
代码:
] ls -ld //


页首
 用户资料  
 
4 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-07-02 13:55 

注册: 2009-06-21 22:48
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
重装N遍,还是这样,各位大侠救救我!!!!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-07-04 21:21 

注册: 2009-06-21 22:48
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
看来真没人能帮我了?!!!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-07-04 21:55 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
XP下对分区执行
chkdsk /R
试试


_________________
Grub2 基础教程


页首
 用户资料  
 
7 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-07-04 22:08 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
:em06


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
8 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-07-04 22:31 

注册: 2009-06-21 22:48
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
smallapple 写道:
XP下对分区执行
chkdsk /R
试试

谢谢,马上试!!!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-07-04 23:27 

注册: 2009-06-21 22:48
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
cqzr 写道:
smallapple 写道:
XP下对分区执行
chkdsk /R
试试

谢谢,马上试!!!

已试过,还是老样子!!!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: XP双系统wubi安装奇怪问题
帖子发表于 : 2009-07-05 22:33 
头像

注册: 2007-02-12 19:46
帖子: 217
送出感谢: 1
接收感谢: 0 次
那个 ,先说明,我是菜鸟,我完全不懂.

其实,总会遇到一些从来没见过的问题,而且,不懂怎么解决.我就遇到过很多次这种很神奇的问题.
先说我的电脑, 我装了两块硬盘, 第一次冷启动, 它总是扫描不到第二款硬盘, 但只要启动了以后,再重启一次,就能检测到了.
后来, 我拆掉了第二块硬盘, 自从某时候开始, 第一次启动,我的电脑机箱会嗡嗡响, 但是重启一次以后, 就不会响了 . 你说怪不怪.
再说说我的手机, 当年我用的是MOTO的E2, 本来它可以存短信的空间是3M多, 但是我刷机以后, 尽管它显示还是3M. 但是实际上只能存300K左右的文件了,问了无数人,查了无数资料, 仍然无法解决.
最后再说说我的PSP, 当初我的系统式3.71时,使用FreeCheat无法呼出, 后来升级到了5.0以后, 又可以呼出了.FreeCheat可以用了, 结果xReader又用不了了. . 偶然的机会, 我把FreeCheat删掉, 结果xReader又可以用了. 我不认为是我安装或使用的方法不对, 我也问了无数高手, 查了无数资料,但就是搞不定.

我就是这么倒霉, 总能遇到些奇怪的,别人都没见过的问题. 所以楼主的心情, 我是很能体会, 虽然你的这个问题不一定像我的那些问题那样最终不了了之.
可能说这么多并不能帮上你的忙, 但是我也是为了抒发下自己的感谢. 难道是人品问题? 难道我的人品真有那么差? 我觉得还不错啊.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译