当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-09 13:03 

注册: 2009-01-14 11:38
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
我下载了一个ubuntu9.04镜像,用虚拟光驱加载后运行wubi毫无反应,请问该怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-09 13:42 

注册: 2009-07-09 8:46
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我有的时候也这样的,断开再加载,然后多试几次就好了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-09 17:50 

注册: 2009-01-14 11:38
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
到底是什么原因没反应啊,到底怎么解决?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-09 17:53 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
到用户文件夹下找到记录文件看看什么原因。


_________________
Grub2 基础教程


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-09 18:37 

注册: 2009-01-14 11:38
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
具体的怎么弄?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-09 19:56 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
C:\Documents and Settings\用户名\Local Setting\Temp 里面安装log


_________________
Grub2 基础教程


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-09 20:04 
头像

注册: 2009-05-12 12:53
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
是不是你有中文盘符?把中文盘符给删掉。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-10 16:58 

注册: 2009-07-10 16:54
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
首先检查各个盘的卷标是否为英文的。(不明白卷标是什么也没关系,在Windows下直接到磁盘上按F2改个英文名即可)。但实际情况中,我用了这一方法仍未解决问题。最后还是用这个“增强版Wubi”(X-Wubi)搞定的。下载地址:http://forum.ubuntu.org.cn/viewtopic.php?f=103t=181024 这个工具支持几乎所有版本的Ubuntu。下载后解开压缩包,按照里面文本文档的提示操作即可。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-13 21:07 

注册: 2008-08-23 14:31
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
将汉语改成英语,即将“本地磁盘“变成”disk"即可。要把各盘的都改掉。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-15 12:10 
头像

注册: 2009-07-12 19:38
帖子: 468
地址: 沦落人茶馆
送出感谢: 0 次
接收感谢: 0 次
其实有一个非常严重的问题……
就是您在win的用户名是不是中文的?如果是的话就别想进去……
在帐户里改名是没用的,新建一个英文名帐户,运行wubi就搞定了

另外一个小建议,除了文档以外,只要是存在硬盘里的,都尽量使用英文,我已经吃了不知一次的中文亏了,NND像Scilab这样的科学软件居然也不支持中文。


_________________
沦落人闲居搬迁:
http://ukyoi.wordpress.com/

我没有命令恐惧症,但是有图形界面癖……


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 运行wubi无反应怎么解决?
帖子发表于 : 2009-07-24 16:35 

注册: 2009-07-22 2:42
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
谢谢的却好东西


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译