当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助安装WUBI 安装Linux Mint 的问题
帖子发表于 : 2009-07-18 13:18 
头像

注册: 2008-09-14 19:09
帖子: 17
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
因为Ubuntu9.04wubi安装有问题,不能顺利安装,总提示看什么log文件所以我下了想要Mint来wubi安装试试看,结果在win中的问题是没有了,不过在进入安装时又产生问题了,莫名其妙出现以下语句
Modprobe:FATAL:Could not load /lib/modules/2.6.28-11-generic/modules.dep No such fileor directory
可是在之后出来的命令界面中我使用命令cd /lib/modules/2.6.28-11-generic/ 然后ls结果出现明明有这个文件啊,之后我又重新试了几次都不成功,但我在我的笔记本上使用又是可以顺利安装的.
我不知道是不是因为我的台式机是RAID 0 640G的会不会就是因为这个而出问题,(P.S.我两台电脑台式和笔记都是Vista)还有别叫我用CD分区安装,就是因为RAID 0很容易分多了区很容易产生错误结果买电脑时那边的就是搞电脑的在VISTA下就分了两个区,D盘500多G,我就是装在D盘的。这个问题很严重,求助大家啊!!我想使用linux啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助安装WUBI 安装Linux Mint 的问题
帖子发表于 : 2009-07-18 15:26 
头像

注册: 2009-03-13 14:26
帖子: 799
送出感谢: 0 次
接收感谢: 0 次
刻碟 从光驱启动 图形界面安装


_________________
http://www.imgplace.com/viewimg220/2882/61715315173.png


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助安装WUBI 安装Linux Mint 的问题
帖子发表于 : 2009-07-18 15:56 
头像

注册: 2008-09-14 19:09
帖子: 17
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
在raid 0 怎么安装 啊,不会~~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助安装WUBI 安装Linux Mint 的问题
帖子发表于 : 2009-07-18 15:58 
头像

注册: 2008-09-14 19:09
帖子: 17
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
gza633 写道:
刻碟 从光驱启动 图形界面安装

我就是用的这个办法可惜还是这个问题,外加虚拟光驱我也用过了,还是这个问题,可我的笔记本就是可以的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译