当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解決]安装9.04后无法进入ubuntu,似乎是进入了一个死循环
帖子发表于 : 2010-08-03 11:27 
头像

注册: 2010-08-03 10:31
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
引用:
解決方法很傻的。。。就是卸載了這32位的ubuntu系統,改裝了64位的9.04(因為我看到好像我的CPU是64位的)
同樣在兩個menu.lst文件里都要將ro變為ro lapic apic idle=mwait
並且在95%卡住時仍然需要kill那個pid值。(不過我對於語言包安裝不完全的這個副作用並不介意)
進入ubuntu之後就一路暢通無阻啦!
很開心,謝謝這個論壇提供的這麼多資源,謝謝壇友的熱心回覆!




我对linux一窍不通,完全是按照论坛上各位大神的指教一点一点自己装ubuntu的。本本型号为神舟承运F233T,因为听说sis主板不好装,所以特意找了一个看论坛里前辈装成功的ubuntu-9.04-desktop-amd64用wubi装。原有的是盗版XP,腾了一个30G的分区(NTFS)给ubuntu。想不到进展很不顺利呵。请各位大神帮忙、指点。

已完成的过程如下:
· 用wubi首次安装完成后,从XP进入ubuntu文件夹,将menu.lst文件里的ro替换为ro idle=poll
· 重启进入ubuntu安装,卡在95%,于是用代码“ps -A”查看install.py的最大的PID值,再用代码“sudo kill (PID值)”,最后返回安装,完成安装。
· 再次重启,选择ubuntu,卡在loading进不去。后来从grub菜单,在kernel一行添加“acpi=off noapic”,然后boot,会成功出现ubuntu图形如附件。

现在的问题是:
出现ubuntu图形,进度条走满之后,会黑屏大约30秒,之后跳出好几行东西= =。。我也不知道它们的含义。。图片如附件。
如果不动它,几秒之后又黑屏,黑屏又是30秒,然后又会跳出这些东西。。。
如果按了Esc,将不会进入循环。。我也不知道怎么办,只能Ctrl+Alt+Del重启了。
屏幕上的提示详细如下:
* Starting network connection manager NetworkManager [OK]
* Starting Avahi mDNS/DNS-SD Daemon avahi-daemon [OK]
* Starting Common Unix Printing System: cupsd [OK]
* PulseAudio configured for per-user sessions
saned disabled; edit /etc/default/saned
* Starting System Tools Backends system-tools-backends [OK]
* Starting anac(h)ronistic cron anacron [OK]
* Starting deferred execution scheduler atd [OK]
* Starting periodic command scheduler crond [OK]
* Enabling additional executable binary formats binfmt-support [OK]
* Checking battery state...
/dev/sda:
setting Advanced Power Management level to 0xfe (254)
[OK]

我的硬件配置是:(从鲁大师上抄的。。。看我有多菜鸟= =||)
本本: 神舟 承运F233T
处理器: 英特尔 Pentium 双核 T2370 @ 1.73GHz
主板: 神舟Uxx (矽统 671MX)
内存: 1GB
显卡: ATI Mobility Radeon HD 2400 (M72)

希望各位大神多指点!拜谢!

PS:忽略我液晶屏上的灰尘吧ORZ...


附件:
02.jpg
02.jpg [ 362.92 KiB | 被浏览 2495 次 ]

01.jpg
01.jpg [ 296.06 KiB | 被浏览 2495 次 ]



最后由 BabeEmma 编辑于 2010-08-07 13:23,总共编辑了 3 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: [新手求助]安装9.04后无法进入ubuntu,似乎是进入了一个死循环
帖子发表于 : 2010-08-03 11:53 
头像

注册: 2008-12-20 15:43
帖子: 9349
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
:em20 ...天啊!wubi又闖禍了...我不經要懷疑...wubi真的適合新手嗎?(幫頂)


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [新手求助]安装9.04后无法进入ubuntu,似乎是进入了一个死循环
帖子发表于 : 2010-08-03 21:06 
头像

注册: 2010-07-18 20:11
帖子: 124
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
按理来说那个应该可以啊,楼主试下9。10吧,我也是SIS的,装了9.10可以开到最大分的,你下个来装装看


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [新手求助]安装9.04后无法进入ubuntu,似乎是进入了一个死循环
帖子发表于 : 2010-08-04 9:07 
头像

注册: 2010-08-03 10:31
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
渔村男孩 写道:
按理来说那个应该可以啊,楼主试下9。10吧,我也是SIS的,装了9.10可以开到最大分的,你下个来装装看


謝謝啊,我去試一下9.10,回頭再請教你 :em01


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [新手求助]安装9.04后无法进入ubuntu,似乎是进入了一个死循环
帖子发表于 : 2010-08-04 10:24 
头像

注册: 2010-06-25 20:26
帖子: 245
送出感谢: 0 次
接收感谢: 0 次
发现新手安装系统出问题的好多都是用wubi安装的 :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [新手求助]安装9.04后无法进入ubuntu,似乎是进入了一个死循环
帖子发表于 : 2010-08-04 11:17 
头像

注册: 2010-08-03 10:31
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
cugxuetao 写道:
发现新手安装系统出问题的好多都是用wubi安装的 :em20

用光盤裝是不是會少很多問題呀。。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [新手求助]安装9.04后无法进入ubuntu,似乎是进入了一个死循环
帖子发表于 : 2010-08-04 14:52 
头像

注册: 2010-06-25 20:26
帖子: 245
送出感谢: 0 次
接收感谢: 0 次
BabeEmma 写道:
cugxuetao 写道:
发现新手安装系统出问题的好多都是用wubi安装的 :em20

用光盤裝是不是會少很多問題呀。。。

反正我到现在没出现什么问题 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译