wubi安装怎么一直显示找不到iso文件啊啊啊啊啊

Windows based Ubuntu Installer 讨论
回复
baoch100
帖子: 3
注册时间: 2013-01-29 0:22
系统: windows7
送出感谢: 0
接收感谢: 0

wubi安装怎么一直显示找不到iso文件啊啊啊啊啊

#1

帖子 baoch100 » 2013-01-29 0:27

wubi安装重启时就显示
(initramfs)stdin:I/O error
/scripts/casper-premount/20iso_scan:line46:can't open /dev/sr0: No medium found
Could not find the ISO /ubuntu/install/instalation.iso This could also happen if the file system is not clean because of an operating system crash, an interrapted boot process,an improper shutdown, or unplugging of a removable device without first unmounting or ejecting it, To fix this,simply reboot into windows,let it fully start,log in, run"chkdsk /r",then gracefully shut down and reboot back into windows,After this you should you should be able to reboot again and resume the installation.

我用chkdsk也试过,还是不行,求各位大侠帮帮忙啊
头像
mraandtux
论坛版主
帖子: 5106
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: wubi安装怎么一直显示找不到iso文件啊啊啊啊啊

#2

帖子 mraandtux » 2013-01-29 9:43

有没有按照以下方法安装?
把CD版的ISO和从ISO文件抽取出来的wubi.exe放在非系统盘的iso文件夹,ISO文件改名为installation.iso,之后选择非系统盘(强烈建议在iso文件夹所属的盘),选择尺寸后安装。
baoch100
帖子: 3
注册时间: 2013-01-29 0:22
系统: windows7
送出感谢: 0
接收感谢: 0

Re: wubi安装怎么一直显示找不到iso文件啊啊啊啊啊

#3

帖子 baoch100 » 2013-01-29 17:00

是的,不行啊
头像
mraandtux
论坛版主
帖子: 5106
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: wubi安装怎么一直显示找不到iso文件啊啊啊啊啊

#4

帖子 mraandtux » 2013-01-29 17:09

硬盘问题?
baoch100
帖子: 3
注册时间: 2013-01-29 0:22
系统: windows7
送出感谢: 0
接收感谢: 0

Re: wubi安装怎么一直显示找不到iso文件啊啊啊啊啊

#6

帖子 baoch100 » 2013-01-31 1:43

硬盘什么问题啊?中文卷标或者文件路径又是什么问题啊
头像
photor
论坛版主
帖子: 11003
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: wubi安装怎么一直显示找不到iso文件啊啊啊啊啊

#7

帖子 photor » 2013-01-31 17:23

baoch100 写了:硬盘什么问题啊?中文卷标或者文件路径又是什么问题啊
一两句话解释不清楚,你在网上或者坛子里搜一下吧 :em09
回复

回到 “Wubi安装讨论”