当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 发现论坛的一个cookies问题
帖子发表于 : 2006-06-04 10:32 
头像

注册: 2006-04-24 14:20
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
我用的是opera浏览器,浏览器已经设置accept cookies,我登录ubunut.org.cn的时候,选择自动登录,但每次电脑重启之后,都得重新登录!请问这个问题是怎么回事?
(PS,我登录其它网站的时候,可以保存cookies的)


_________________
^偶的个性,偶的最爱^

----------------------------


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-04 10:40 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
:D 论坛下方有自动登陆的选项.需要勾选.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-04 14:32 
头像

注册: 2006-04-24 14:20
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
oneleaf 写道:
:D 论坛下方有自动登陆的选项.需要勾选.


myfavourite 写道:
我登录ubunut.org.cn的时候,选择自动登录


但用ff没有出现上面的问题,我在xp上用opera登录也没有.就是在ubuntu上用opera出现上面的那个问题 :?:


_________________
^偶的个性,偶的最爱^

----------------------------


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-04 15:11 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
:shock: 这么奇怪?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-04 23:18 
头像

注册: 2006-04-24 14:20
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
就是有这么奇怪的事

好像是IP变了,然后cookies就没有了,得重新登录了

晕哦

但在xp下并没有这种情况啊。


_________________
^偶的个性,偶的最爱^

----------------------------


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-07-02 19:13 

注册: 2006-03-19 11:20
帖子: 108
送出感谢: 0 次
接收感谢: 0 次
原以为就我一个人发现类似的问题呢,

不过,我的情况是ubuntu下的firefox也不能保存cookie。。
win下的各种浏览器包括fx都没有问题。


p.s.和myfavourite一样,登录其它网站的时候,都可以保存cookies的。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-07-02 19:18 

注册: 2006-03-19 11:20
帖子: 108
送出感谢: 0 次
接收感谢: 0 次
刚才也验证了一下,确实是ip变化就会导致cookie丢失。是不是论坛程序有什么特殊设定?

希望各位老大看一看,解决一下阿。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-07-02 19:32 

注册: 2005-12-27 21:15
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
好像一叶每重启一次服务器我们就要重新登录一次

我都习惯了


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-07-03 17:36 

注册: 2006-03-19 11:20
帖子: 108
送出感谢: 0 次
接收感谢: 0 次
不是重启服务器的问题。cookie信息是保存在客户端的。

IE和win下的fx就能正常保留cookie


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-07-09 0:40 
头像

注册: 2006-04-24 14:20
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
liu 写道:
刚才也验证了一下,确实是ip变化就会导致cookie丢失。是不是论坛程序有什么特殊设定?

希望各位老大看一看,解决一下阿。


我也发现了,跟兄弟的一样.

IP变化后,cookies就无效了.

这到底是怎么回事呢?论坛使用的是phpbb,登录其它使用phpbb论坛的网站并没有上面的情况发生啊


_________________
^偶的个性,偶的最爱^

----------------------------


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-07-19 9:45 
头像

注册: 2006-07-14 18:56
帖子: 345
地址: Apple Valley, Planet Tux, Linux System
送出感谢: 0 次
接收感谢: 0 次
我也有类似的问题,不过只发生在新开的标签中。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-09-25 6:47 
头像

注册: 2007-09-25 6:29
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
血色眼泪 写道:
好像一叶每重启一次服务器我们就要重新登录一次

我都习惯了


我現在都無法登入論壇了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译