blog的事。

论坛日常站务以及建议或咨询
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

blog的事。

#1

帖子 eexpress » 2005-10-07 13:30

贴了一篇。出了2篇。
code格式对不齐。
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-07 13:48

没看到附件管理。上传的图片找不到了。
● 鸣学
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#3

帖子 yonsan » 2005-10-07 14:23

:o 是的, 贴了一篇,显示为两篇,再手动删一篇显示正常.
I will be back!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-10-07 16:03

呵呵。什么时候连blog也搞了。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 内存不足 » 2005-10-07 16:06

今天一叶在不停的调整结构
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2005-10-08 13:49

代码显示可以改成像本站的显示一样不。老对不齐。也没有边框。不好看。
● 鸣学
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#7

帖子 oneleaf » 2005-10-08 13:51

:shock: 这么复杂,我得查查。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2005-10-08 13:52

1leaf加油。还有,需要文章索引列表。 :lol:
● 鸣学
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#9

帖子 oneleaf » 2005-10-08 13:59

核查过了,代码是一致的。从结构上看,没有地方不同,只有可能是风格的问题了。继续找。

论坛生成的代码:

代码: 全选

<table align="center" border="0" cellpadding="3" cellspacing="1" width="90%">
<tbody><tr>      <td><span class="genmed"><b>代码:</b></span></td>
   </tr>
   <tr>
     <td class="code">apt-get install imagemagick</td>
   </tr>
</tbody></table>


blog生成的代码:

代码: 全选

<table align="center" border="0" cellpadding="3" cellspacing="1" width="90%">
<tbody><tr>      <td><span class="genmed"><b>代码:</b></span></td>
   </tr>
   <tr>
     <td class="code">~$ cat /etc/X11/xorg.conf|grep 'Section "Device"' -A 3

<br>
Section "Device"
<br>
&nbsp; &nbsp; &nbsp; &nbsp; Identifier&nbsp; &nbsp; &nbsp; "NVIDIA Corporation NV34 [GeForce FX 5200]"
<br>
&nbsp; &nbsp; &nbsp; &nbsp; Driver&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; "nvidia"

<br>
&nbsp; &nbsp; &nbsp; &nbsp; BusID&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;"PCI:1:0:0"</td>
   </tr>
</tbody></table>
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2005-10-08 14:04

截图
附件
code.png
● 鸣学
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#11

帖子 oneleaf » 2005-10-08 15:39

发现加了css后十分难看,只好算了,不过对齐好像莫名其妙的好了。我刚刚查到跟
prepare_message 和 bbencode_second_pass 有关,做了一些测试,居然将空格没有转换为 &nbsp; 的错误自动好了?奇怪了。
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#12

帖子 yonsan » 2005-10-08 15:57

:o

我现在都是将贴上去的内容全部放在
< pre >
.....
.....
< /pre >
中才看到代码对齐的样子.

一叶加油!!!
I will be back!
joshuas
帖子: 17
注册时间: 2005-10-09 22:19
来自: pku
送出感谢: 0
接收感谢: 0

#13

帖子 joshuas » 2005-10-10 2:08

建议直接用wordpress multiple users
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#14

帖子 eexpress » 2005-10-12 20:14

页面风格又改了。到。风格回不去了。
● 鸣学
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#15

帖子 oneleaf » 2005-10-12 21:02

是吗?应该不会啊,我看看。正常啊。
回复

回到 “论坛管理”