如何安装GTKmm?

开发基于GTK+或QT的应用程序
回复
chuangsheng
帖子: 28
注册时间: 2006-02-06 10:32
送出感谢: 1 次
接收感谢: 0

如何安装GTKmm?

#1

帖子 chuangsheng » 2006-05-11 19:38

只找到了这么一点点可怜的资料:

Debian GNU/Linux

在 Debian GNU/Linux 系统的 unstable/sid 版本中, 可以得到 gtkmm 2.0 . 你可以输入下面的命令行来安装 gtkmm



apt-get install libgtkm2.0-dev



如果你使用的是 stable/woody 版本, 那么你得亲自来编译 gtkmm2





我 apt-get install libgtkm2.0-dev
的时说是找不到。。。
chosen
帖子: 20
注册时间: 2006-02-02 22:37
送出感谢: 0
接收感谢: 0

#2

帖子 chosen » 2006-05-12 20:09

试试libgtkmm-2.4-dev呢?
或者干脆用新立得试试呢?
xiaotian0127
帖子: 66
注册时间: 2007-04-07 23:20
送出感谢: 0
接收感谢: 0

#3

帖子 xiaotian0127 » 2007-12-27 9:41

新立德里面有
头像
shanliang8008
帖子: 1362
注册时间: 2007-07-16 19:43
来自: tangshan
送出感谢: 0
接收感谢: 0

#4

帖子 shanliang8008 » 2008-05-03 7:33

头像
shanliang8008
帖子: 1362
注册时间: 2007-07-16 19:43
来自: tangshan
送出感谢: 0
接收感谢: 0

#5

帖子 shanliang8008 » 2008-05-03 23:39

Ubuntu Linux: apt-get install libgtkmm-2.4-dev.
回复

回到 “GTK+和QT”