请教:如何安装qt,谢谢

开发基于GTK+或QT的应用程序
回复
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

请教:如何安装qt,谢谢

#1

帖子 dbzhang800 » 2006-06-03 22:32

ubuntu6.06下

要装哪些包呢?
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-06-05 19:58

代码: 全选

sudo apt-get install qt4-designer
sudo apt-get install libqt4-dev libqt4-debug libqt4-debug-dev
基本上就够了,可以自己编译运行qt程序了.
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
muyufan
帖子: 95
注册时间: 2006-02-14 1:50
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 muyufan » 2006-06-08 20:38

不用装 pt4-core 吗
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zhan » 2006-06-09 11:46

会自动装上去的 :em01
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
回复

回到 “GTK+和QT”