有谁在ubuntu下把Qt的phonon模块安装上的吗??

开发基于GTK+或QT的应用程序
回复
xiaobaiwen
帖子: 24
注册时间: 2009-01-10 21:30
送出感谢: 0
接收感谢: 0

有谁在ubuntu下把Qt的phonon模块安装上的吗??

#1

帖子 xiaobaiwen » 2009-01-18 20:42

以前是在openSUSE下安装的,现在由于一些问题不得不转到ubuntu下,
一开始我还是用的ubuntu的源安装的,gstreamer和phonon都是安装上的,结果编译 以前的程序,老是说
头文件中的phonon找不到!!
我又花了好几个小时用Qt官方的源码编译了一下,结果发现plugin中的phonon_backend中居然没有东西,
我又检查了一下gstreamer,完全是安装好的阿!!
为什么还是不能安装phonon??? :em20
头像
lyh
帖子: 113
注册时间: 2007-05-26 20:57
送出感谢: 0
接收感谢: 0
联系:

Re: 有谁在ubuntu下把Qt的phonon模块安装上的吗??

#2

帖子 lyh » 2009-11-05 15:20

libphonon-dev
回复

回到 “GTK+和QT”