怎样设置code::blocks 可以使其用来开发QT4

开发基于GTK+或QT的应用程序
回复
loveskill
帖子: 9
注册时间: 2008-11-03 19:06
送出感谢: 0
接收感谢: 0

怎样设置code::blocks 可以使其用来开发QT4

#1

帖子 loveskill » 2009-03-31 17:27

怎样设置code::blocks 可以使其用来开发QT4 ??
在问是否要设置使其可以关联boost库
注:前提是boost库和qt4开发所需的库都已安装上了!!
多谢了 :em11 :em11
支持Linux 发展 灭掉Windows
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 怎样设置code::blocks 可以使其用来开发QT4

#2

帖子 wangdu2002 » 2009-03-31 18:15

直接用QtCreator吧!官方IDE,据Qt中文论坛的兄弟们反馈,还不错! :em09
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
回复

回到 “GTK+和QT”