当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : qt安装出问题!
帖子发表于 : 2009-10-27 15:43 

注册: 2008-01-15 19:07
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libgtk2.0-dev: 依赖: libgtk2.0-0 (= 2.14.4-0ubuntu1) 但是 2.14.4-0ubuntu2 正要被安装
依赖: libglib2.0-dev (>= 2.17.6) 但是它将不会被安装
依赖: libpango1.0-dev (>= 1.20) 但是它将不会被安装
依赖: libatk1.0-dev (>= 1.13.0) 但是它将不会被安装
依赖: libcairo2-dev 但是它将不会被安装
E: 无法安装的软件包



如上所示!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: qt安装出问题!
帖子发表于 : 2009-10-27 15:59 
头像

注册: 2007-10-23 12:54
帖子: 1689
送出感谢: 0 次
接收感谢: 13
整个 ubuntu 服务器中都没有 libgtk2.0-0=2.14.4-0ubuntu2 ,是自己手动混源了还是用的 ubuntu tweak?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: qt安装出问题!
帖子发表于 : 2009-10-27 16:59 

注册: 2008-01-15 19:07
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
AutoXBC 写道:
整个 ubuntu 服务器中都没有 libgtk2.0-0=2.14.4-0ubuntu2 ,是自己手动混源了还是用的 ubuntu tweak?


什么意思?手动混源?不知道哎,反正配置过源。那怎么办?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: qt安装出问题!
帖子发表于 : 2009-10-27 20:43 
头像

注册: 2007-10-23 12:54
帖子: 1689
送出感谢: 0 次
接收感谢: 13
那把配置的贴上来吧。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: qt安装出问题!
帖子发表于 : 2009-10-27 22:39 

注册: 2008-01-15 19:07
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
AutoXBC 写道:
那把配置的贴上来吧。


我用sudo aptitude install libgtk2.0-dev
安装了,其他暂时问题就不管了, :em06 !多谢兄台!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译