怎么升级软件中心的qt

开发基于GTK+或QT的应用程序
回复
haime
帖子: 263
注册时间: 2009-12-31 20:21
系统: Ubuntu、Windows 10
送出感谢: 4 次
接收感谢: 0

怎么升级软件中心的qt

#1

帖子 haime » 2013-03-24 20:09

怎么升级软件中心的qt,我想要qt5.官网下载的,要配置编译器位置。不会啊,我就喜欢那种安装好就可以用的。
xgdgsc
帖子: 277
注册时间: 2010-02-25 11:02
系统: Arch x64
送出感谢: 1 次
接收感谢: 13 次

Re: 怎么升级软件中心的qt

#2

帖子 xgdgsc » 2013-03-24 20:14

没办法。就用官网下的配置一下,也不太麻烦。
或者,装archlinux吧。
头像
lexdene
帖子: 434
注册时间: 2010-02-21 16:19
来自: 大连
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 怎么升级软件中心的qt

#3

帖子 lexdene » 2013-04-03 15:48

Qt5目前还没进入软件源。

你现在只有两个选择:
1.自己编译安装Qt5。
2.等。
回复

回到 “GTK+和QT”