大牛帮忙啊! qt的配置问题

开发基于GTK+或QT的应用程序
回复
blin
帖子: 28
注册时间: 2010-10-13 22:23
送出感谢: 6 次
接收感谢: 0

大牛帮忙啊! qt的配置问题

#1

帖子 blin » 2013-04-28 10:07

刚接触qt,想用eclipse编辑。看到网上说的基本上都是到这个网站http://qt.nokia.com/products/eclipse-integration下载eclipse Qt 插件安装。但是下载链已经找不到了。想问问各位大牛你们是怎么配置的。是用eclipse吗? 毕设要求用qt4.到现在配置都还没弄好。有些着急。帮帮忙,谢谢了
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 大牛帮忙啊! qt的配置问题

#2

帖子 b33e » 2013-04-28 10:14

Qt用qtcreator嘛,不建议用eclipse
从软件源安装就好了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 大牛帮忙啊! qt的配置问题

#3

帖子 eexpress » 2013-04-28 10:24

Qt用qtcreator嘛,不建议用eclipse
● 鸣学
回复

回到 “GTK+和QT”