C++ GUI Qt 4编程(第二版)Qt5 源码移植

开发基于GTK+或QT的应用程序
回复
头像
ubuntu-mm
帖子: 54
注册时间: 2010-02-28 12:26
来自: 武汉
送出感谢: 0
接收感谢: 3 次
联系:

C++ GUI Qt 4编程(第二版)Qt5 源码移植

#1

帖子 ubuntu-mm » 2013-05-07 21:23

针对目前Qt5的资料(除官方资料外)较少,特将《C++ GUI Qt 4 编程》一书中的源码使用 Qt5 进行移植,代码托管在github上,欢迎测试!

项目主页:https://github.com/mutse/qt5-book-code
Be With Freedom, Be With Ubuntu!
与自由同在,与Ubuntu同行!

欢迎访问默之的博客:http://mutse.github.com
头像
crazy_man
帖子: 83
注册时间: 2008-11-12 17:56
送出感谢: 2 次
接收感谢: 1 次
联系:

Re: C++ GUI Qt 4编程(第二版)Qt5 源码移植

#2

帖子 crazy_man » 2013-05-08 15:47

支持!!必须支持 :em11
Rainy.mayday
帖子: 31
注册时间: 2013-04-08 17:01
系统: debian7.0
送出感谢: 2 次
接收感谢: 0

Re: C++ GUI Qt 4编程(第二版)Qt5 源码移植

#3

帖子 Rainy.mayday » 2013-05-13 19:28

:em11 赞一个
ubuntu12.04不好用,于是我叛逃了。。。
回复

回到 “GTK+和QT”