sudo apt-get install gnome-core-devel

开发基于GTK+或QT的应用程序
回复
einsphone
帖子: 1
注册时间: 2015-12-11 16:01
系统: ubuntu 15.10
送出感谢: 0
接收感谢: 0

sudo apt-get install gnome-core-devel

#1

帖子 einsphone » 2015-12-11 16:51

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
gnome-core-devel : 依赖: libclutter-gst-dev (>= 1.5.4) 但无法安装它
推荐: gnome-api-docs 但是它将不会被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系
poloshiao
论坛版主
帖子: 18197
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1926 次

Re: sudo apt-get install gnome-core-devel

#2

帖子 poloshiao » 2015-12-11 17:06

下列软件包有未满足的依赖关系:
gnome-core-devel : 依赖: libclutter-gst-dev (>= 1.5.4) 但无法安装它
http://packages.ubuntu.com/wily/gnome-core-devel
libclutter-gst-dev (>= 1.5.4)
套件暫時不可用
回复

回到 “GTK+和QT”