用ubuntu sdk官方开发工具调试golang加QML结果报错

开发基于GTK+或QT的应用程序
回复
bbskuang
帖子: 3
注册时间: 2010-09-23 11:12
送出感谢: 0
接收感谢: 0

用ubuntu sdk官方开发工具调试golang加QML结果报错

#1

帖子 bbskuang » 2016-03-15 16:34

16:32:20: Running command go get -d -u gopkg.in/qml.v0
package gopkg.in/qml.v0/tref: C source files not allowed when not using cgo or SWIG: tref.c

golang版本1.6
ubuntu版本16.04

有和我遇到同样问题的人吗?
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

Re: 用ubuntu sdk官方开发工具调试golang加QML结果报错

#2

帖子 lhw828 » 2016-03-18 22:40

问题都看不明白
头像
DawnDIY
帖子: 28
注册时间: 2012-08-03 16:29
送出感谢: 1 次
接收感谢: 10 次

Re: 用ubuntu sdk官方开发工具调试golang加QML结果报错

#3

帖子 DawnDIY » 2016-05-06 0:14

go-qml 目前在 go1.6 下有问题,用1.5 吧
回复

回到 “GTK+和QT”