请问ubuntu下kdevelop和qt4如何安装啊?

开发基于GTK+或QT的应用程序
回复
tsuxia
帖子: 4
注册时间: 2007-07-29 12:43
送出感谢: 0
接收感谢: 0

请问ubuntu下kdevelop和qt4如何安装啊?

#1

帖子 tsuxia » 2007-08-07 16:28

如题,我想在ubuntu 7.10 下进行kdevelop 3.40 和qt 4.3的联合开发,但是不知道怎么将二者联合起来,请各位高人指教:)
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 madoldman » 2007-08-07 17:23

sudo apt-get install kdevelop libqt4-dev libtool autoconf automaken qt4-dev-tools qt4-qtconfig
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
tsuxia
帖子: 4
注册时间: 2007-07-29 12:43
送出感谢: 0
接收感谢: 0

#3

帖子 tsuxia » 2007-08-07 17:36

多谢指教
:)
tsuxia
帖子: 4
注册时间: 2007-07-29 12:43
送出感谢: 0
接收感谢: 0

#4

帖子 tsuxia » 2007-08-07 17:38

请问就是这样安装好就可以用了么?还需要别的设置么?谢谢
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 madoldman » 2007-08-08 15:08

我也没怎么用过,运行一下试试,看它的提示信息缺什么东西再装
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
回复

回到 “GTK+和QT”