搞了几天了,第一个qt程序都通过不了,请大家帮看看!!

开发基于GTK+或QT的应用程序
回复
scu6317
帖子: 4
注册时间: 2007-08-04 17:23
送出感谢: 0
接收感谢: 0

搞了几天了,第一个qt程序都通过不了,请大家帮看看!!

#1

帖子 scu6317 » 2007-09-01 22:29

操作系统ubuntu7.04
使用synaptic装的qt3,具体的版本忘记了,
执行 qmake -project 可以的通过,只是执行qmake时候发现了一下的错误,

ARNING: Failure to find: folder/ncurses-5.5/ncurses/widechar/lib_slk_wset.c

WARNING: Failure to find: untitled
WARNING: Failure to find: folder/ncurses-5.5/ncurses/widechar/lib_unget_wch.c
WARNING: Failure to find: untitled
WARNING: Failure to find: folder/ncurses-5.5/ncurses/widechar/lib_vid_attr.c
WARNING: Failure to find: untitled
WARNING: Failure to find: folder/ncurses-5.5/ncurses/widechar/lib_vline_set.c
WARNING: Failure to find: untitled
WARNING: Failure to find: folder/ncurses-5.5/ncurses/widechar/lib_wacs.c
WARNING: Failure to find: untitled
WARNING: Failure to find: folder/ncurses-5.5/ncurses/widechar/lib_wunctrl.c
WARNING: Found potential symbol conflict of moc_yacc.cpp (qt-x11-free-3.3.4/src/moc/moc_yacc.cpp) in SOURCES
WARNING: Found potential symbol conflict of moc_yacc.h (qt-x11-free-3.3.4/src/moc/moc_yacc.h) in HEADERS

请问到底怎么回事,很痛苦,在google上查了很多资料,也没发现问题,哪位朋友能指点下,本人感激不尽!!


我的qq710975196
scu6317
帖子: 4
注册时间: 2007-08-04 17:23
送出感谢: 0
接收感谢: 0

#2

帖子 scu6317 » 2007-09-01 22:34

是不是少装了什么文件?


我用synaptic装的qt3,我知道synaptic可以解决依赖关系的。

哪位有经验的朋友指点下!些些了
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#3

帖子 stlxv » 2007-09-02 21:48

你装了什么东西?


你试试安装这个:kdesdk
PHP是最好的语言!不服来战!
回复

回到 “GTK+和QT”