当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : Debian的配置问题
帖子发表于 : 2009-10-11 14:49 
头像

注册: 2009-03-03 19:00
帖子: 110
地址: 辽宁 河南
送出感谢: 0 次
接收感谢: 0 次
前些天试了一下Debian,感觉不太好配置,字体默认设置不太习惯,不知道大家有谁使用吗?帮忙给一个配置指南之类的看看吧,还有就是软件太旧了,Firefox装个Adblock Plus居然说Firefox版本过低,
还有开机时选择signal user mode, 可以在开机时自动选择吧,不知道怎么配置啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 16:54 

注册: 2008-05-29 20:48
帖子: 150
送出感谢: 0 次
接收感谢: 0 次
安装 testing 或者 sid ,建议把源改成 testing 或者 sid 能新一点

firefox 一直停留在低版本似乎是版权的问题?

debian 这一点和别的发行版不太一样。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 17:12 
头像

注册: 2006-09-02 20:42
帖子: 579
地址: 东海明珠
送出感谢: 1
接收感谢: 2
debian的叫iceweasel


_________________
Life is like a box of chocolates, you never know what you're going to get.


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 21:24 

注册: 2005-08-07 18:34
帖子: 2044
地址: 湛江
系统: android 4.2.1
送出感谢: 1
接收感谢: 1
iceweasel似乎还停留在3.0


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 21:27 
头像

注册: 2009-03-03 19:00
帖子: 110
地址: 辽宁 河南
送出感谢: 0 次
接收感谢: 0 次
恩,确实如此,就猜出来iceweasel是火狐,然后搜插件,找Adblock Plus,安装,然后提示火狐版本太低,呵呵


最后由 loong0 编辑于 2009-10-11 21:35,总共编辑了 1 次

页首
 用户资料  
 
6 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 21:28 
头像

注册: 2009-03-03 19:00
帖子: 110
地址: 辽宁 河南
送出感谢: 0 次
接收感谢: 0 次
是呢,3.0 :em20


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 21:28 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
Debian要自个花大心思去配置的,字体配置以前论坛见过一贴的,搜索一下吧。Debian以稳定著称,不是以新名世。 :em09

如果Debian已经默认全配置好了,版权放宽。。。不就是Ubuntu在做的事嘛。。。要不为啥大伙用Ubuntu,不就图个方便,不折腾。 :em03


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 21:29 
头像

注册: 2009-03-03 19:00
帖子: 110
地址: 辽宁 河南
送出感谢: 0 次
接收感谢: 0 次
我觉得火狐3.5已经可以了,够稳定了,为什么Debian不更新呢
不应该是版权吧?


最后由 loong0 编辑于 2009-10-11 21:34,总共编辑了 1 次

页首
 用户资料  
 
9 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 21:34 
头像

注册: 2009-03-03 19:00
帖子: 110
地址: 辽宁 河南
送出感谢: 0 次
接收感谢: 0 次
:em02


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-11 22:03 
头像

注册: 2007-10-23 12:54
帖子: 1688
送出感谢: 0 次
接收感谢: 12
debian 已经更新了 iceweasel 3.5,不过是在 sid 而不是 lenny 和 squeeze testing。debian 更新什么软件有自己的原则,稳定版不做大版本号升级,不是谁说稳定了就行的。这个不是版权问题。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-12 0:01 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
1 换源到sid

2.安装文泉驿微米黑


_________________
blog:杰林修·呓


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-12 13:12 

注册: 2009-03-08 17:34
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
字体可以把XP下的SIMSUN.TTC复制到debian的/usr/share/fonts里!
然后就不用说了把!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-12 13:57 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
sudo apt-get install ttf-micro-hei


_________________
blog:杰林修·呓


页首
 用户资料  
 
14 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-12 14:11 

注册: 2009-10-10 16:01
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
:em04


页首
 用户资料  
 
15 楼 
 文章标题 : Re: Debian的配置问题
帖子发表于 : 2009-10-13 18:33 
头像

注册: 2006-11-16 21:34
帖子: 441
地址: Bridge View
送出感谢: 0 次
接收感谢: 0 次
loong0 写道:
前些天试了一下Debian,感觉不太好配置,字体默认设置不太习惯,不知道大家有谁使用吗?帮忙给一个配置指南之类的看看吧,还有就是软件太旧了,Firefox装个Adblock Plus居然说Firefox版本过低,
还有开机时选择signal user mode, 可以在开机时自动选择吧,不知道怎么配置啊


下载Adblock Plus的xpi.
解压
更改install.rdf
代码:
<!-- FireFox -->
   <em:targetApplication>
      <Description>
      <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
      <em:minVersion>3.0.9</em:minVersion>
      <em:maxVersion>3.6b1pre</em:maxVersion>
      </Description>
   </em:targetApplication>

To:
代码:
<!-- FireFox -->
   <em:targetApplication>
      <Description>
      <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
      <em:minVersion>3.0.6</em:minVersion>
      <em:maxVersion>3.6b1pre</em:maxVersion>
      </Description>
   </em:targetApplication>

保存


zip整个文件夹.

更改 扩展名:
代码:
xpi


安装


_________________
这是甚么江湖啊……
Weblog


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译