当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 第三次求教这个alsa驱动
帖子发表于 : 2013-02-16 1:01 
头像

注册: 2010-01-01 7:05
帖子: 480
送出感谢: 1
接收感谢: 0 次
还是老问题,装了pulseaudio就爆音,但是flash正常,不装没爆音,但是flash不行。你说只装alsa,所以我卸载了和pulseaudio有关的,装了alsa-base alsa-oss alsa-utils ,问题是firfox出现
代码:
ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave
。实在不相信搞不定这东西了。。。。


_________________
麻烦各位多指点
0.0


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 第三次求教这个alsa驱动
帖子发表于 : 2013-02-16 1:06 
头像

注册: 2010-06-16 1:05
帖子: 14668
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
我倒。。。这种问题真无语,要不从根本上就开始不用ALSA,用OSS算了。。


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 第三次求教这个alsa驱动
帖子发表于 : 2013-02-16 1:30 
头像

注册: 2010-01-01 7:05
帖子: 480
送出感谢: 1
接收感谢: 0 次
枫叶饭团 写道:
我倒。。。这种问题真无语,要不从根本上就开始不用ALSA,用OSS算了。。


我已经发现问题,还是在声卡选择上的问题,默认是0,在asound.conf加上
代码:
pcm.!default {
        type hw
        card 1
}

ctl !default {
        type hw
        card 1
}
就解决了


_________________
麻烦各位多指点
0.0


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 第三次求教这个alsa驱动
帖子发表于 : 2013-02-16 22:12 
头像

注册: 2008-07-30 23:21
帖子: 13427
地址: freebuilder@yeah.net
系统: Debian stable AMD64
送出感谢: 38
接收感谢: 127
其实你应该删掉 /etc/asound.conf。


_________________
(2015-11-16 更新)适合 WM 的截图脚本
(2015-08-24 更新)Debian、Ubuntu 源列表说明
(2013-02-01 首发)文字如何绘出
▷▷ 【更 多 在 此】 ◁◁
箪食瓢饮随遇安,不求栋梁求参天。
【初韵】一门牛逼的编程语言。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 第三次求教这个alsa驱动
帖子发表于 : 2013-02-16 23:43 
头像

注册: 2010-01-01 7:05
帖子: 480
送出感谢: 1
接收感谢: 0 次
求解,,

Sent from my WT19i using Tapatalk 2


_________________
麻烦各位多指点
0.0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译