当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-09 11:02 
头像

注册: 2008-07-28 10:02
帖子: 765
送出感谢: 1
接收感谢: 0 次
自从用上了10.04,开机就有这个毛病,好像不影响使用。搜到国外的同样问题的帖子,无解。有一建议fsck -f,我用了一下,系统崩溃,只好重装了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-09 11:15 
头像

注册: 2009-03-31 23:57
帖子: 183
送出感谢: 0 次
接收感谢: 0 次
我的机器也是这样,国外的帖子建议fsck -f,我用了一下,没有做用,但是系统没有崩溃。好像是和显卡有关,现在好像没有什么影响。但是我的系统有时开机,会进入降低显示效果的状态,不知是否和此有关。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-09 15:04 
头像

注册: 2008-07-28 10:02
帖子: 765
送出感谢: 1
接收感谢: 0 次
luanqh 写道:
我的机器也是这样,国外的帖子建议fsck -f,我用了一下,没有做用,但是系统没有崩溃。好像是和显卡有关,现在好像没有什么影响。但是我的系统有时开机,会进入降低显示效果的状态,不知是否和此有关。

我的是集成显卡,发生和你一样的情况。估计是和内核的显卡驱动有关,只能再等等了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-09 22:09 

注册: 2009-12-02 11:07
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我的也是,wubi安装Ubuntu9.10后升级到10.04,内核是2.6.32-9,一直都显示mountall:could not connect to plymouth 。还有就是用一段时间后就很有可能出现只能以低标准分辨率进入桌面,没有宽屏分辨率。有时侯可以重装plymouth解决问题,不过更可能会出现kernel panic -not syncing:VFS:unable to root fs on unknown-block(8,7),直接死机,连系统都进不去,不过ubuntu9.10默认内核2.6.31-14倒是没有这个问题。重装了几次了都出现这种情况。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-10 8:54 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
我的也是,升级完第一次进系统就提示低分辨率,但是没管它,重新启动后分辨率正常了,我还以为自己搞定了呢。谁知道再启动就又地分辨率了,现在索性开不了X了,提示no such file or directory(errno 2):unable to connect to x server。郁闷中


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-11 0:08 
头像

注册: 2009-04-16 9:58
帖子: 227
送出感谢: 0 次
接收感谢: 0 次
czjl 写道:
自从用上了10.04,开机就有这个毛病,好像不影响使用。搜到国外的同样问题的帖子,无解。有一建议fsck -f,我用了一下,系统崩溃,只好重装了。

嘿嘿。。那个建议fsck -f的就是我。
我就是这个问题, 当时我是这么弄好的:grub里恢复原样(不去掉quiet 和splash),升级ubuntu-boot ppa里的mountall, fsck -f就好了。


_________________
I lay down on my bed, looking at the stars, and starting to wonder............................................ .where the f*** is my roof..


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-11 0:09 
头像

注册: 2009-04-16 9:58
帖子: 227
送出感谢: 0 次
接收感谢: 0 次
aric286 写道:
我的也是,升级完第一次进系统就提示低分辨率,但是没管它,重新启动后分辨率正常了,我还以为自己搞定了呢。谁知道再启动就又地分辨率了,现在索性开不了X了,提示no such file or directory(errno 2):unable to connect to x server。郁闷中

你这个好像是有次升级要求删除xserver。。。


_________________
I lay down on my bed, looking at the stars, and starting to wonder............................................ .where the f*** is my roof..


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-11 22:11 
头像

注册: 2008-07-28 10:02
帖子: 765
送出感谢: 1
接收感谢: 0 次
Vanishing 写道:
嘿嘿。。那个建议fsck -f的就是我。
我就是这个问题, 当时我是这么弄好的:grub里恢复原样(不去掉quiet 和splash),升级ubuntu-boot ppa里的mountall, fsck -f就好了。

:em20


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-12 15:05 

注册: 2009-12-02 11:07
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
今天升级后好像没有这个问题出现了


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-12 19:56 

注册: 2009-12-02 11:07
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
tufei 写道:
今天升级后好像没有这个问题出现了

我宣布收回我说的话 :em20


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-01-17 8:09 
头像

注册: 2008-11-02 4:30
帖子: 81
送出感谢: 1
接收感谢: 0 次
kernel panic -not syncing:VFS:unable to root fs on unknown-block


_________________
代码:
ADSL自动拨号设置
启用有线连接:sudo ifconfig eth0 up
在终端中输入:sudo pppoeconf
一个基于文本菜单的程序会指导你进行下面的步骤以完成拨号
在需要的时候启动ADSL连接,可以在终端中输入:sudo pon dsl-provider
断开ADSL连接,可以在终端中输入:sudo poff


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-02-21 23:51 
头像

注册: 2009-08-17 3:52
帖子: 1099
送出感谢: 0 次
接收感谢: 1
plymouth?我只在fedora上见过,(用过fedora的同学应该知道)是开机时的一个类似于进度条或xsplash的东西,挺好看的,莫非ubuntu10.04打算用这个?


附件:
1960450874.jpg
1960450874.jpg [ 4.87 KiB | 被浏览 1942 次 ]


_________________
We believe that the internet should be public, open and accessible.
软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。
iceplayer! linux音乐新体验~ 最新版本4.0.5-20110520已更新!http://forum.ubuntu.org.cn/viewtopic.php?f=137&t=252461
想要iceplayer 测试版麼?加入QQ群80071264吧,在code.google也可找到
http://www.iceplayer.org/
http://jasy.ice.blog.163.com/
页首
 用户资料  
 
13 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-02-22 13:35 

注册: 2007-11-24 22:04
帖子: 137
送出感谢: 0 次
接收感谢: 0 次
slax 写道:
plymouth?我只在fedora上见过,(用过fedora的同学应该知道)是开机时的一个类似于进度条或xsplash的东西,挺好看的,莫非ubuntu10.04打算用这个?


相当丑陋……而且前几个版本直到现在都和nvidia的官方驱动冲突,装上就有bug,干脆apt-get remove plymouth了

虽然每次开机也会提示 could not connect to plymouth


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-03-16 16:51 

注册: 2010-03-16 16:31
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的ubuntu有一个问题,我的是9.04;然后用apt-get dist-upgrade升级到Lucid后开机便出了mountall: Could not connect to Plymouth毛病.而且停了,不能进入Login画面,请问谁有解决方法??


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 有谁见过:mountall:could not connect to plymouth 毛病
帖子发表于 : 2010-03-21 0:21 

注册: 2005-11-13 14:33
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
:em04 看到更新这个我马上 sudo apt-get remove pymouth了
你可以试下grub2里后面不要加参数


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译